FORUMS: list search recent posts

blank red footage

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
paulson lang
blank red footage
on Mar 26, 2014 at 5:22:45 am
Last Edited By paulson lang on Mar 26, 2014 at 5:25:45 am

Hi all,
I cant see red footage in resolve 10.1.3.plz tell me the solution.

Thanks
PL


Return to posts index

Peter Chamberlain
Re: blank red footage
on Mar 26, 2014 at 10:39:55 am

Hi, let's start by understanding what your system configuration is, OS, GPUs, etc etc. Can u see other clip codecs? Is this a new or previously working system? And which resolve exact version.


Return to posts index

paulson lang
Re: blank red footage
on Mar 26, 2014 at 1:25:47 pm

Hi Peter,

I am using 2011 imac(2.7GHz intel core i5,16gb ram).I am getting this problem after updating to mavericks,and not facing any problem with 5d and arri raw.


Return to posts index


paulson lang
Re: blank red footage
on Mar 27, 2014 at 7:14:08 pm

Hi peter,
Is there a solution to my problem?


Return to posts index

Margus Voll
Re: blank red footage
on Mar 31, 2014 at 9:08:49 am

whats is the gnu config ?

do you see red material in redcine-x?

--

Margus

http://iconstudios.eu
https://vimeo.com/iconstudioseu/videos

DaVinci 10, OSX 10.8.5
MacPro 5.1 2x2,93 24GB
GUI 4000 / GPU GTX 780
DL 4K
Eizo Color
Scope Box
Full Ligthspace CMS


Return to posts index

Nat Jencks
Re: blank red footage
on Apr 2, 2014 at 5:32:27 am

Hi Paulus, is this problem intermittent? I haven't seem this in a while, but I used to see this once in a while, where all R3D footage would go black. Always was solved by a reboot. I assumed it was flakey behavior from my RedRocket card. I've talked to many others with rocket cards who have seen this in resolve, although I don't know if its really result of the rocket or software, or something else. May or may not be related to your current problem of course.

best-
-Nat


Return to posts index


Margus Voll
Re: blank red footage
on Oct 13, 2015 at 6:42:29 pm

Many people have just moved to other forums BM forum and LGG.

--

Margus

http://iconstudios.eu

Resolve 11
BMC 2,5k


Return to posts index

Nikola Mrdalj
Re: blank red footage
on Oct 23, 2015 at 4:50:06 pm

Ive had the same problem, but fixed it by disabling red rocket in prefs

Film & Adverts Colorist, Media+ Belgrade, Serbia
http://www.imdb.com/name/nm3829270/?ref_=fn_al_nm_1


Return to posts index

Eric Santiago
Re: blank red footage
on Oct 23, 2015 at 7:11:22 pm

If you update the OS then try re-installing the RED Workflow as well as latest RCX.
I would do same with Resolve.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]