FORUMS: list search recent posts

Resolve V.10. Power window tracking not working properly.

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
gary chuntz
Resolve V.10. Power window tracking not working properly.
on Mar 25, 2014 at 12:40:44 am

I am wondering if anyone else has had a problem. If I for example put a window over a face [ or anything else]. using the tracker it starts ok and then loses the track, almost every time i use it, any ideas? Very frustrating,. V9 worked like a charm.

thanks for your help
Gary


Return to posts index

Margus Voll
Re: Resolve V.10. Power window tracking not working properly.
on Mar 25, 2014 at 5:45:14 am

Do you have latest version ?

It really depends of the nature of your material and how you place
window on it.

For me tracking faces works perfectly.

Do not hesitate to animate some frames in the beginning or end if it slips
to readjust that phase.

It i also done in other tracking softwares. The manual and dirty fixing i mean if needed.

--

Margus

http://iconstudios.eu
https://vimeo.com/iconstudioseu/videos

DaVinci 10, OSX 10.8.5
MacPro 5.1 2x2,93 24GB
GUI 4000 / GPU GTX 780
DL 4K
Eizo Color
Scope Box
Full Ligthspace CMS


Return to posts index

Glenn Sakatch
Re: Resolve V.10. Power window tracking not working properly.
on Mar 25, 2014 at 2:03:04 pm

sounds silly, but make sure you haven't switched over to stabalize.

Glenn


Return to posts index


gary chuntz
Re: Resolve V.10. Power window tracking not working properly.
on Mar 26, 2014 at 12:02:00 pm

Thanks for the replies, found the answer....

The job is shot with CinemaScope lenses, The Resolve does not track properly in this set up. We are still testing a few things to try and work out why.
G

Maybe if someone knows the correct set up that we could try that would be helpful Thanks .


Return to posts index

Margus Voll
Re: Resolve V.10. Power window tracking not working properly.
on Mar 26, 2014 at 2:05:54 pm

You have to change clips pixel aspect ratio to scope in media pool and all will be fine.

I had similar issue with my first scope material.

Scaling it manually is not the proper way to do it.

--

Margus

http://iconstudios.eu
https://vimeo.com/iconstudioseu/videos

DaVinci 10, OSX 10.8.5
MacPro 5.1 2x2,93 24GB
GUI 4000 / GPU GTX 780
DL 4K
Eizo Color
Scope Box
Full Ligthspace CMS


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]