FORUMS: list search recent posts

Cuda Update

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jon Wright
Cuda Update
on Feb 28, 2014 at 1:22:32 pm

Just posted this on BMD forums as a response to CUDA update announcement.

The update is causing big problems getting Resolve or After Effects open on my setup.

Rescinded to 5.5.28 and it all works fine, re-upgraded to 5.5.43 and neither application will open.

Mac Pro 5,1
GTX 570 2.5gb
OS X 10.8.5
Resolve 10.0.1
NVIDIA Driver 313.01.04f01


Jon


Return to posts index

Chad Smith
Re: Cuda Update
on Feb 28, 2014 at 2:29:10 pm

interesting as I had the exact opposite experience. With Cuda driver 5.5.43 and BMD Video Desktop Ver 10 I am able to use Resolve 10 with my GTX285 running OSX 10.9.1 My machine is a 4,1 not sure if that would be the issue. Have you tried a repair permissions?


Return to posts index

Colin Travers
Re: Cuda Update
on Feb 28, 2014 at 3:53:45 pm

I had the same problem this morning, had to roll back. Driver manager cant even launch now even after a roll back in that version as well.


Return to posts index


Ted Irving
Re: Cuda Update
on Feb 28, 2014 at 10:24:12 pm

I"m in the same boat with an AMD Radeon HD 7970, which I'm not understanding why it needs Nvidia CUDA drivers, but I get the alert telling me an update of my CUDA drivers is required, but none of the buttons like Install CUDA update are working and a message underneat says, "no newer cuda driver available." Premiere crashes, I get flickering and flashing and reboots. So, either my new card is dying or these drivers are causing serious issues.

Ted Irving
ENG Cinematographer
http://www.tedtv.tv
tedirving@tedtv.tv


Return to posts index

Colin Travers
Re: Cuda Update
on Mar 4, 2014 at 5:51:26 pm
Last Edited By Colin Travers on Mar 4, 2014 at 6:01:44 pm

Quick Update:

Contacted BMD support and got a fast response.

Turned off web driver option after rolling back, and now its stable using default osx driver for 10.8.5, along with a newer cuda update 5.5.47 which also just came out. Working fine now.


Return to posts index

Chad Smith
Re: Cuda Update
on Mar 4, 2014 at 5:59:09 pm

UPDATE : Looks like I spoke too soon. Resolve was able to boot up and I was able to play down clips so I thought it was all good. Then yesterday went to do some actual work and noticed that Resolve would crash when I hit the transport controls on my Tangent Wave. Tired de selecting and re selecting the control surface with re launches in between but did not solve the problem. So Resolve 10 still not stable for me on Mavericks. Too bad.


Return to posts index


Yoram Tal
Re: Cuda Update
on Mar 5, 2014 at 11:57:51 pm

look into downgrading video desktop back to 9.9.3
I had the same flashing to black on my Avid side of things, this fixed it.

I am holding back on updating Cuda.

Tal

Rseolve 10 New MaPro loaded


Return to posts index

Chad Smith
Re: Cuda Update
on Mar 6, 2014 at 3:53:55 pm

Went back to 9.9.3 and Resolve 10 still crashes when I hit transport controls on the Tangent Wave. When running in mavericks.


Return to posts index

Colin Travers
Re: Cuda Update
on Mar 6, 2014 at 4:01:23 pm

Mavericks seems to be the culprit.


Return to posts index


Chad Smith
Re: Cuda Update
on Apr 1, 2014 at 3:27:26 pm

After a firmware update for Mavericks the Tangent Wave is working fine.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]