FORUMS: list search recent posts

Driver Conflict with AVID MC

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
david grantham
Driver Conflict with AVID MC
on Feb 26, 2014 at 10:49:05 pm

Resolve Lite asks for a driver for my Quadro 2000 which, when installed, causes Media Composer to ask for a different driver. MC then asks for one which causes the same behaviour from Resolve Lite.

I can't find a clear work-around. Suggestions welcome.

System Specs: MC 6.5.4
HP Z400, 6GB, Nvida Quadro 2000,ATTO express SAS R680 RAID Adapter, Atto Media00 SCSI Disk Device, Matrox MXO2 Mini


Return to posts index

Juan Salvo
Re: Driver Conflict with AVID MC
on Feb 26, 2014 at 10:58:40 pm

Run it on a different machine?

http://JuanSalvo.com
http://theColourSpace.com


Return to posts index

stig olsen
Re: Driver Conflict with AVID MC
on Mar 4, 2014 at 9:35:25 am

Let Juan use his money on new machines everytime he runs into a problem.

I suggest you Modify the QualifiedGpuBoards.txt file in Avid, by opening it in texteditor/notepad and change driver number next to "NVIDIA Corporation--Quadro 2000/PCI/SSE2 : NVIDIA : 2000"

Stig


Return to posts index


david grantham
Re: Driver Conflict with AVID MC
on Mar 4, 2014 at 3:01:20 pm

Thanks Stig. I am hoping to avoid that, though. It will make Avid troubleshooting inefficient. May have to resort to something like that if I can't find another solution. I wonder if there's a way to tell Resolve to accept the Avid drivers, which would be more practical for my workflow.

System Specs: MC 6.5.4
HP Z400, 6GB, Nvida Quadro 2000,ATTO express SAS R680 RAID Adapter, Atto Media00 SCSI Disk Device, Matrox MXO2 Mini; HPZR2240w & HPZR2440w


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]