FORUMS: list search recent posts

Version 10, cant link Offline

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Itai Bachar
Version 10, cant link Offline
on Feb 26, 2014 at 11:19:25 am

Hi all
In Version 10, I choose a Digital Cut file as "Add as offline reference clip" in the Library page, (it plays fine in the edit page, the format is supported, QT H264)
In the Edit page I select the AAF and right click "Link offline file_XX", and it shows as if it is connected,
but all I see is black in the reference monitor mode.
What am I missing?
thanks


Return to posts index

Itai Bachar
Re: Version 10, cant link Offline
on Feb 26, 2014 at 12:28:58 pm

Problem solved! I had to change the timecode of the offline clip
from 00:00:00:00 to 01:00:00:00


Return to posts index


Ola Haldor Voll
Re: Version 10, cant link Offline
on Feb 26, 2014 at 12:31:03 pm
Last Edited By Ola Haldor Voll on Feb 26, 2014 at 12:31:37 pm

I get this all the time, and I guess you have the same issue.

The timeline and the offline reference file does not share timecode. To fix this, right click on your offline reference file in the browser and select Clip Attributes and edit the timecode to match the starting timecode of the timeline.


You answered while I wrote. Good you got it working!


Return to posts index


Ruben Contreras
Re: Version 10, cant link Offline
on Mar 4, 2015 at 7:12:24 pm

I have a different issue. For some reason when i import an XML, it is a few frames ahead of what it should be. Therefore my offline doesn't match. When i bring it back to my NLE it is identical as to when i exported. Has anyone encountered this?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]