FORUMS: list search recent posts

LUT relinking

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Nat Jencks
LUT relinking
on Feb 21, 2014 at 11:32:31 pm

I have a resolve project that was started on v9, and has been imported into v10 on a different boot drive, but one of the LUTs in the node tree is not relinking, despite the fact that it should be in the identical path.

I can choose the LUT by hand, but would have to do this for thousands of shots.

Is there a way to check the exact file path that resolve is expecting for this LUT, or any way to troubleshoot this?

Any advice appreciated.

best-
-Nat


Return to posts index

Juan Salvo
Re: LUT relinking
on Feb 22, 2014 at 5:16:34 am

Copy the LUT into the appropriate folder, AND the supporting ".LUT" folder from the previously working version. ;)

:D

http://JuanSalvo.com
http://theColourSpace.com


Return to posts index

Nat Jencks
Re: LUT relinking
on Feb 23, 2014 at 4:21:34 am

Indeed, Indeed :)

The question remains though, why does this hidden .LUT folder exist, and when does resolve place LUTs in there? The LUT in question was one that I installed by hand and certainly never moved to the .LUT folder… how do LUTs get moved in there and why? Perhaps this is where the system places LUTs when projects have been saved with the LUT check box checked, and then get imported to a new system?

HMm..
best-
-Nat


Return to posts index


Juan Salvo
Re: LUT relinking
on Feb 23, 2014 at 4:50:15 am

Nah, I think there's an integrity check on the LUTs and this is where resolve moves qualified files after said check on startup, or when you hit the update LUTs button.

http://JuanSalvo.com
http://theColourSpace.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]