FORUMS: list search recent posts

Temporal noise reduction doesn't work on track node?

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Nat Jencks
Temporal noise reduction doesn't work on track node?
on Feb 16, 2014 at 3:16:52 am

Temporal noise reduction doesn't seem to work for me when applied on a track node? Is this a bug or a feature? I can see that it might be problematic as it would tend to smear/blur edits, as happens when you apply to a pre conformed clip, but I'm surprised that it just doesn't work?

Can anyone confirm this?

best-
-Nat


Return to posts index

Sarah Jones
Re: Temporal noise reduction doesn't work on track node?
on May 7, 2014 at 12:11:33 am

Hi Nat,

Sorry for the delay but I just came across this post. Spatial NR does work in track mode, but Temporal NR does not. I think Temporal NR might be limited to Clip mode due to the way the frames are analyzed, but in any case this is expected behavior.

Regards,

Sarah
Support Representative
Blackmagic Design Inc.


Return to posts index

Nat Jencks
Re: Temporal noise reduction doesn't work on track node?
on May 7, 2014 at 4:37:58 am

Thanks Sarah, I understand why implementing temporal Noise reduction on the track node might be difficult, but it would be very useful. That said I do understand that for it to work well it would need to look at the handles of each shot and not blend each shot with the next, which might be quite hard to implement,

Thanks for the response!

best-
-Nat


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]