FORUMS: list search recent posts

Clips not staying in range

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
William Edwards
Clips not staying in range
on Feb 12, 2014 at 11:53:55 pm

Hello,

I can't get a bead on rendering for broadcast legal.

Even though the software scopes have all the data flatten to the top or bottom, the scope on my FSI monitor is telling me that there's data topping or bottoming out. According to a previous post, I export MXF files (as I'm conforming in Avid) and the scopes in Avid and the FSI are telling me that I'm illegal. I then have to apply the safe color limiter in Avid, which I'm guessing is clipping those stray pixels. Even that though still lets in some sort of 'alarm' on the FSI. I tried doing this with 'normally scaled legal' and 'auto' settings, and that doesn't make a difference at all. I put the 'soft clip' LUT and 'Auto' and that doesn't do anything either.

This is the first time I'm doing this workflow, obviously. Whenever I do DPX to Flame the color is 100% accurate and never illegal. I was told that's the nature of DPX files though.

Should the 'soft clip' LUT go as the first step in the color node chain too?


Return to posts index

Joseph Owens
Re: Clips not staying in range
on Feb 13, 2014 at 12:07:46 am

[William Edwards] "I tried doing this with 'normally scaled legal' and 'auto' settings, and that doesn't make a difference at all."

Something is not right with the scaling applied somewhere in the round trip -- If your dpx workflow works, then somewhere you have full-scale RGB set as the normal import/export interpretation. It is very difficult to generate out of gamut values in Resolve, unless there is a mixup somewhere in RGB/Y'CbCr.

jPo

"I always pass on free advice -- its never of any use to me" Oscar Wilde.


Return to posts index

William Edwards
Re: Clips not staying in range
on Feb 13, 2014 at 12:20:59 am

I have cine files in the media pool, set to 'auto' levels in the clip attributes.


Return to posts index


William Edwards
Re: Clips not staying in range
on Feb 13, 2014 at 12:50:01 am

How would I begin looking for this?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]