FORUMS: list search recent posts

New Mac Pro & Lite

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Nate Weaver
New Mac Pro & Lite
on Jan 17, 2014 at 11:35:17 pm

I just paid a local pro Apple dealer to run some footage through a new Mac Pro, and take some numbers down.

I forgot my Resolve dongle on the kitchen counter.

They had a base 4-core with D300 GPUs. Lite reported 2 instances of the D300s in the "System Overview" panel.

So the question becomes, was Lite using both GPUs though some fluke, or was it just reporting 2 and using one?

The fps numbers I have for the various renders I did are pretty good, but they would likely increase to tremendous if I was in fact only using one GPU. My big question was how fast was F55 4K, both raw and XAVC. I'll share the numbers once we have an answer to how many GPUs I was using, I guess.

Nate Weaver
Director/D.P., Los Angeles
http://www.nateweaver.net


Return to posts index

jake blackstone
Re: New Mac Pro & Lite
on Jan 18, 2014 at 7:41:13 am
Last Edited By jake blackstone on Jan 18, 2014 at 7:43:33 am

Even though Resolve Lite technically limited to only one GPU, in reality it's been two GPUs since, if I remember it correctly, V9, when you were able to choose "Use Display GPU for compute". Since you can't buy a single GPU MacPro any longer, BMD dropped the charade and just enabled both GPUs in Lite version. No need any longer for "Use Display GPU for compute". You may even noticed, that it's not even there anymore. So, no, the system was using booth GPUs.


Return to posts index

Marc Wielage
Re: New Mac Pro & Lite
on Jan 19, 2014 at 6:23:21 am

Jason Myres of the LiftGammaGain site has posted some extensive tests with Resolve and the new Mac Pros:

http://liftgammagain.com/forum/index.php?threads/new-mac-pro-resolve-benchm...


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]