FORUMS: list search recent posts

Some questions & problems about 10 - before deadline

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Sascha Engel
Some questions & problems about 10 - before deadline
on Jan 9, 2014 at 9:11:58 am

Hi DaVinci Folks,

I have some urgent questions considering DaVinci 10 - just upgraded. I am before a deadline and would appreciate some help a lot!

1.) The project is 720p (shot on Canon Mark lll, edited in AVID, exported AAF, using BMDMM to connect over HDMI to Dell U2413). When setting up the project, I cannot choose in Monitoring option 720p25, only 720p50 (and 720p60) or 1080p25. How come? So, if I set it to monitor options 1080p25, then in the "Edit" page in I see the footage blown up to 1080 playing back jerky with scanlines like it's interlaced. But when I go to "Color" page, it shows the material in 720p wihtout scanlines. Why is that?

2.) The AAF when imported to DaVinci 9, states missing files (mainly AvidCubicInterpolator not supported messages), but it shows all the clips fine and shows the right in & out points. When I import the same AAF to DaVinci 10 it states way more missing files, also shows then the whole timeline, but often wrong in & out points, like it got all meta data and time codes wrong. How does that happen, when it imports fine into 9?

3.) When opening DaVinci 10, I get each time following error message: "Failed to intialize RED Decoder with the configured number of decoders" What does that mean?



Thanx a lot.Help much appreciated.


Greetings,

Sascha Engel
TIME BANDITZ Productions
http://www.youtube.com/taikang


Return to posts index

Sascha Engel
Re: Some questions & problems about 10 - before deadline
on Jan 9, 2014 at 10:46:06 am

Point Nr. 3.) I seem to have solved after re-installation of DaVinci 10. It happens, if I use 9 parallel and it seems to conflict with each other.


About Nr.2.): Total mistery, I tried also to import the MXF files manually into media pool and then import AAF, but nothing. Same mistakes.

About Nr.1) I managed to get it to 720p25 on the monitoring, but when I do set it to 108p25, I still have the jittery playback plus interlace scanlines issues.

Sascha Engel
TIME BANDITZ Productions
http://www.youtube.com/taikang


Return to posts index

Gustavo Bermudas
Re: Some questions & problems about 10 - before deadline
on Jan 10, 2014 at 8:59:47 pm

on #1, I'm not sure, but it seems you're using a computer monitor right? If that's so, most likely the problem is the refresh rate of the monitor is conflicting with the fps video speed. I would try to switch to other refresh rates, but that's a problem I used to have when working in Smoke through DVI port before they supported the blackmagic card.


Return to posts index


Sascha Engel
Re: Some questions & problems about 10 - before deadline
on Jan 10, 2014 at 9:13:52 pm

But I am using the monitor over BlackMagicDesign Mini Monitor, over Thunderbolt & HDMI out.

Sascha Engel
TIME BANDITZ Productions
http://www.youtube.com/taikang


Return to posts index

Mike Most
Re: Some questions & problems about 10 - before deadline
on Jan 12, 2014 at 3:18:20 am

720p/25 does not exist as a valid video format. Neither does 720p/24. 720p only exists as a video format in 50 and 60 fps.


Return to posts index

Sascha Engel
Re: Some questions & problems about 10 - before deadline
on Jan 12, 2014 at 4:14:24 am

Hahaha. So we figured out. AVID screwed all the meta data. So we had to rebuild the whole cut in 8 hours in FCPX, which handles this format excellent. Now in dead. It's 06.00 in the morning here. Good night. ;-)


Return to posts index


Robert Ruffo
Re: Some questions & problems about 10 - before deadline
on Jan 14, 2014 at 2:18:50 am

Bit have no 3 too, and also have no idea why. Never saw that beforeā€¦ I also get black frames on Red Video. It seems to come and go with no rhyme or reason, as does very slow playback


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]