FORUMS: list search recent posts

Field Rendering grated out even when Enable video Field Processing checked (R10 Windows)

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ben Edwards
Field Rendering grated out even when Enable video Field Processing checked (R10 Windows)
on Jan 5, 2014 at 1:33:43 pm
Last Edited By Ben Edwards on Jan 5, 2014 at 1:53:19 pm

Thanks for everybodies help on my previous problem, almost there but not quite;(.

Field Rendering greyed out even when Enable video field processing checked (R10 Windows)
In project settings (cog wheel bottom left) "Enable video field processing" is checked but in the Deliver page "Field Rendering" is greyed out. I am trying to deliver "Quciktime YUV 422" and I am fairly sure all the source footage is interlaced.

I did initially start with "Enable video field processing" unchecked and only checked it when I was ready to deliver (I have not had to deliver interlaced before).

My work round is to deliver as DNxHD 1080i and use compressor to convert to prores (I can do this on a mac laptop I have). Not ideas as I am nervous it will not work and need to hand over delivery tomorrow AM;(.

Update: I added Frame/Field to List view in the media pool and the column is empty.

Ben

Sorry for cross posting but this is getting urgent;(.
--
Ben Edwards - Freelance Picture Editor
http://www.funkytwig.com

i5 3550 3.3Ghz, Windows 7 / Mac Lion, Nvida 660 Ti, 16GB Mem


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]