FORUMS: list search recent posts

Eclipse/MCS Spectrum Trackball Lights

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
George Carlston
Eclipse/MCS Spectrum Trackball Lights
on Dec 27, 2013 at 1:48:25 am

I have an MCS Spectrum and a 3400 panel running with the Eclipse software. It's a little buggy in Resolve but I've been able to get most everything working, except one thing I've never been able to figure out was getting the lights to work in the trackballs. If I run the Eclipse software from Applications the balls light up (with any of the three colors available), but once I bring up Resolve, they're gone. Is anyone here familiar with the JL Cooper panels and have you found the same issue? I know it's not a huge deal but I'd like to solve it if possible. Thanks!



I'm using Resolve 9.1.1
Early 2009 8 core 2.26 Mac
NVIDIA GeForce GTX 680
Decklink HD Extreme 3D+
OSX 10.8.5


Return to posts index

Andy Winter
Re: Eclipse/MCS Spectrum Trackball Lights
on Dec 27, 2013 at 9:45:30 am

my trackballs won't shine as well :(
(eclipse cx). i dont use any software, because
the mapping is hardcoded anyway, if i am
not wrong?!

but on powering up the trackballs flash blue...


Return to posts index

Justin Ficklin
Re: Eclipse/MCS Spectrum Trackball Lights
on May 24, 2015 at 7:07:13 pm

I'm also having this same issue with my Eclipse CX. Running v3.1. Balls flash blue during startup, but are not lit in Resolve or in the Eclipse software. Colors seem to be set correctly in the inspector. Did anyone get theirs working?


Return to posts index


Andy Winter
Re: Eclipse/MCS Spectrum Trackball Lights
on May 26, 2015 at 12:23:07 am

no :)!

and still no timecode display :(


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]