FORUMS: list search recent posts

Some files do not show up in browser

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Margus Voll
Some files do not show up in browser
on Dec 19, 2013 at 4:16:09 pm
Last Edited By Margus Voll on Dec 19, 2013 at 4:21:05 pm

Hi.

I have weird situation where some of the prorez files do not show up and i see only
empty folders on drive.

Some are 4K BMC demo footage and some are filmed with my own 2,5 K BMC.

Some other Prorez shows up and DNG all show up.

Any experiences like this ?

Like it would be some permissions error?

--

Margus

http://iconstudios.eu
https://vimeo.com/iconstudioseu/videos

DaVinci 10, OSX 10.8.5
MacPro 5.1 2x2,93 24GB
GTX 470 / Quadro 4000


Return to posts index

Margus Voll
Re: Some files do not show up in browser
on Dec 20, 2013 at 3:04:33 am
Last Edited By Margus Voll on Dec 20, 2013 at 3:16:15 am

So now i checked if the same files are not in sub folder i can see them but only black in preview
window.

This seems weird problem.

I checked in terminal and permissions seem to be similar
with files.

The difference was that some show up and some do not.

Could it be that my quictime is broken or something like that ?

Any pointers how to diagnose that ?





--

Margus

http://iconstudios.eu
https://vimeo.com/iconstudioseu/videos

DaVinci 10, OSX 10.8.5
MacPro 5.1 2x2,93 24GB
GUI 4000 / GPU GTX 780
DL 4K
Eizo Color
Scope Box


Return to posts index

Margus Voll
Re: Some files do not show up in browser
on Dec 20, 2013 at 3:18:34 am

So it seems that the problem is with this exact machine.

I took the files to my second machine and it was perfect (ok it was light version but still)

Will see if the Resolve uninstall and re install helps tomorrow.

--

Margus

http://iconstudios.eu
https://vimeo.com/iconstudioseu/videos

DaVinci 10, OSX 10.8.5
MacPro 5.1 2x2,93 24GB
GUI 4000 / GPU GTX 780
DL 4K
Eizo Color
Scope Box


Return to posts index


Margus Voll
Re: Some files do not show up in browser
on Dec 23, 2013 at 4:32:15 pm

Problem solved.

I had in one folder some QT files that were broken so to say
and they just upsetter QT decoder so id started acting bad after that.

Deleted the files with folder and everything is good again.

--

Margus

http://iconstudios.eu
https://vimeo.com/iconstudioseu/videos

DaVinci 10, OSX 10.8.5
MacPro 5.1 2x2,93 24GB
GUI 4000 / GPU GTX 780
DL 4K
Eizo Color
Scope Box


Return to posts index

Andy Winter
Re: Some files do not show up in browser
on Dec 26, 2013 at 4:32:29 pm

thx margus,
good to know!


Return to posts index

Hector berrebi
Re: Some files do not show up in browser
on Dec 27, 2013 at 8:04:26 am

I seem to have the same problem with QT files
show up black in browser and don't play (unless rendered in cache)

this started with the last update to Resolve.
I rolled back to 10 yesterday and problem went away,
then I noticed 10 didn't work well with my Artist color
so I tried 10.0.2 again, and the problem was solved. I could work all day and no QT was black.

today it started again. black QT thumbnails... not all of them, and not even all of same codec.
My current Project is mixed QT, R3D and MXF, only QT files mess up.

I deleted both QT preferences files, repaired permissions and still problem persists.

been kind of expecting the time when QT starts failing other apps.
I just wish it dies already and a more fitting replacement comes along.

i'm on OSX 10.8.4, Mac Pro 4,1 and resolve lite 10.0.2


I'll update if I find what caused it.

Hector Berrebi
prePost Consulting


Return to posts index


Margus Voll
Re: Some files do not show up in browser
on Dec 27, 2013 at 8:24:06 am

Do you have files locally or on san ?

Some say they get the problem on san or nas and not locally.

I had the problem when files where local.

--

Margus

http://iconstudios.eu
https://vimeo.com/iconstudioseu/videos

DaVinci 10, OSX 10.8.5
MacPro 5.1 2x2,93 24GB
GUI 4000 / GPU GTX 780
DL 4K
Eizo Color
Scope Box


Return to posts index

Hector berrebi
Re: Some files do not show up in browser
on Dec 28, 2013 at 3:36:59 am

files were local
internal RAID

Hector Berrebi
prePost Consulting


Return to posts index

Margus Voll
Re: Some files do not show up in browser
on Dec 28, 2013 at 3:59:58 am

so maybe it would be good idea to dig deeper.

what kind of files, camera, nle etc?

Also moving some files aaa from that folder may help.

To see the effect you have to start clean project after resolve restart and see if the files show up.

--

Margus

http://iconstudios.eu
https://vimeo.com/iconstudioseu/videos

DaVinci 10, OSX 10.8.5
MacPro 5.1 2x2,93 24GB
GUI 4000 / GPU GTX 780
DL 4K
Eizo Color
Scope Box


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]