FORUMS: list search recent posts

Conform Issues with FCP7 - Never seen this

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Matthew Riggieri
Conform Issues with FCP7 - Never seen this
on Dec 10, 2013 at 11:21:17 pm
Last Edited By Matthew Riggieri on Dec 10, 2013 at 11:23:28 pm

Hey Everyone

I am having some major conform issues and i can't find a rhyme or reason to it. I am conforming a 65 minute log feature documentary that is 99% shot on RED. Some clips, regardless of what I do, will only come into resolve with the clip starting at Frame 0 of the R3D. These are long takes, but I have never seen this issue before.

This is what i have tried

Open XML in REDCINE-X. Same Problem with Same clips.
Removed Subclip Limits in FCP
Match Frame back to Master and lay in new clip without using subclip.
Try to Open XML in Premiere Pro, fails and teels me the project file is corrupt.
XML reimports fine back into FCP.
The TC FCP resorts as the starting frame of the clip is the proper TC in the R3D
Even When importing the ProRes Offline, clip still start at frame 0 not the proper TC.


No matter what I do, the clip still wants to start from from 0, not the proper TC. I believe it is a FCP issue not Resolve. Has anyone seen these and know where i can troubleshoot more. I do not want to do a flattened file, so please do suggest that.

Cheers
Matt Riggieri


Return to posts index

David Baud
Re: Conform Issues with FCP7 - Never seen this
on Dec 11, 2013 at 12:47:08 am

[Matthew Riggieri] "These are long takes, but I have never seen this issue before."

does it happen on a span clip? I believe if Resolve does not have access to all the files from a spanned clip, then it might give you a wrong timecode. You need to have all the files associated with that clip available

David Baud
Post & VFX
KOSMOS PRODUCTIONS
Denver - Paris
http://www.kosmos-productions.com



Return to posts index

Matthew Riggieri
Re: Conform Issues with FCP7 - Never seen this
on Dec 11, 2013 at 12:50:28 am
Last Edited By Matthew Riggieri on Dec 11, 2013 at 1:04:27 am

They are Spanned R3D's but Resolve has access to all of the clips.

What is weird is that the same clip would be referenced 2 edits before hand and the conform is spot on. After digging through the XML i find that the second reference of the clip, one that won't conform correctly has no timecode string in the xml. I believe it should find this for every clip correct?




Return to posts index


David Baud
Re: Conform Issues with FCP7 - Never seen this
on Dec 11, 2013 at 2:10:09 am

Do you have any kind of time speed change on that clip by any chance?

Also do you have access to PrP? maybe you could export an XML from there and see if you get the same result in Resolve?

Just some ideas...

David Baud
Post & VFX
KOSMOS PRODUCTIONS
Denver - Paris
http://www.kosmos-productions.com



Return to posts index

michael stirling
Re: Conform Issues with FCP7 - Never seen this
on Dec 11, 2013 at 11:18:45 am

Is all the media in the pool or are you asking Resolve to locate it?
Also have you tried going oldschool EDL per track? - if anything at least you'll be able see in textedit that FCP is outputting the correct TC.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]