FORUMS: list search recent posts

DA VINCI RESOLVE LITE 9.1.6lite Not Rendering Grades

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Paul Wedel
DA VINCI RESOLVE LITE 9.1.6lite Not Rendering Grades
on Dec 10, 2013 at 10:03:07 pm

Hey team:

So I'm new to DaVinci and I've done a grade in Da Vinci Resolve 9 Lite. I click Deliver, set my output setting to ProResHQ, start rendering, and my job is being rendered completely flat.

When I navigate the clips on the Deliver page, I can see the grade and the clips have the colour underneath, indicating a graded image:


but when I actually render, it comes out flat:


I've added no LUTs to my output or master settings; it's just a quick pass. Well, it's meant to be quick.

Does this have something to do with timelines? I've got a Master Timeline that's flat, and my Default Timeline 1 is the one I've graded. But why do I see the grades in the deliver page, but upon render, nothing comes out?

Many thanks.


Return to posts index

Dwaine Maggart
Re: DA VINCI RESOLVE LITE 9.1.6lite Not Rendering Grades
on Dec 11, 2013 at 2:10:44 am
Last Edited By Dwaine Maggart on Dec 11, 2013 at 2:15:03 am

In the Deliver page Output options, make sure "Enable flat pass" is set to Off. Based on your screen shot, it appears to be, but make sure it really is before you Add Job.

If that's off, Resolve pretty much has to be rendering what you see on the Deliver page viewer, while it's rendering. Make sure you are really looking at the rendered files, and not the source files.

Dwaine Maggart
Blackmagic Design DaVinci Support


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]