FORUMS: list search recent posts

Resolve 10 crashes instantly without error when adjusting any colour value

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ken Evans
Resolve 10 crashes instantly without error when adjusting any colour value
on Dec 5, 2013 at 8:24:51 pm

I've been using the V9 Resolve without problem for a while now. Jumped to the new V10 and all is working nicely. Good import from all NLE's I have but when opening an XML from FCP 7.0.3 into Resolve 10.0.2, any kind of colour adjustment crashes the programme instantly without an error message.

I've tried every kind of adjustment, colour wheels, sliders, contrast, saturation, adding a memory from the gallery - but everytime - poof! gone.

Very frustrating as I have a job to complete. I'm on an iMac with a verified graphics card running OSX 10.7.5.

Any ideas on what might ne causing it?

Senior Technician, Moving Image Department - Kingston University London.


Return to posts index

Ken Evans
Re: Resolve 10 crashes instantly without error when adjusting any colour value
on Dec 5, 2013 at 8:38:35 pm

I'm also after a copy of Resolve Lite 9.1.6 but can't find it anywhere. Only full version archives on the BMD forum. Can someone link me?

Senior Technician, Moving Image Department - Kingston University London.


Return to posts index

Dmitry Kitsov
Re: Resolve 10 crashes instantly without error when adjusting any colour value
on Dec 6, 2013 at 4:49:54 am

Had a similar issue. Update to 10.2 seemed to fix this issue for me.


Return to posts index


Ken Evans
Re: Resolve 10 crashes instantly without error when adjusting any colour value
on Dec 6, 2013 at 7:44:40 am

It's 10.0.2 I'm using :(

Senior Technician, Moving Image Department - Kingston University London.


Return to posts index

Peter Chamberlain
Re: solve 10 crashes instantly without error when adjusting any colour value
on Dec 6, 2013 at 10:53:22 am

Odd, it may be an OS issue as we recommend 10.8.4 as min,
Peter


Return to posts index

Dmitry Kitsov
Re: solve 10 crashes instantly without error when adjusting any colour value
on Dec 25, 2013 at 7:10:28 pm

Spoke to soon.
There seem to be a crash when adjusting values with a control panel (tangent wave) but not when adjusting in UI. Happens intermittently. Says something about not being able to save the project right before the crash (auto save is not on when crash happens)


Return to posts index


Kathleen Thomson
Re: Resolve 10 crashes instantly without error when adjusting any colour value
on Mar 23, 2014 at 8:51:31 pm

I just purchased a Wave panel and it crashes when ever I push one of the buttons, the tracker balls and wheels work fine, and I can at least control the transport using the mac key board. I have a new 27"(late 2013) iMac, OS X ver 10.9.2 and I downloaded the most current Wave firmware.
Thanks in advance for any help.
Kathy


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]