FORUMS: list search recent posts

Slow response with Scopes open?

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
janmaarten de wit
Slow response with Scopes open?
on Dec 5, 2013 at 11:35:41 am

Hi there,
I hope anyone can help me with a question about the scopes in Davinci Resolve.

I am familiar with the fact that they slow down the playback when viewing a graded timeline.
When playing back the graded footage with the scopes open I have real time playback without problems.

The only weird problem which occurs is when the scopes are open that there is a slow feedback in the interface.
When transforming power windows I got massive lag, and when I am adjusting color/luma the scopes are updating with a delay of 2 seconds.

I hope anyone got a answer on this problem.


Specs
Resolve 10.0.2

Win7
12Core Xeon
2x Nvidia 680 4GB
Decklink HD Extreme 3D

----
http://www.janmaartendewit.com
----
Motion Graphics Designer/ Editor/ Camera Operator
----
Amsterdam, Netherlands


Return to posts index

Marc Wielage
Re: Slow response with Scopes open?
on Dec 8, 2013 at 8:40:19 am

I haven't seen lag that extreme (2 seconds), but it's bad enough that I'm not a fan of the internal scopes. I think using external scopes is one less bottleneck on the system.


Return to posts index

Eric Levy
Re: Slow response with Scopes open?
on Oct 9, 2015 at 7:27:33 am

Did you ever solve this?

I'm getting a small lag with the scopes open, and it's worse when I use my Wacom tablet.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]