FORUMS: list search recent posts

Resolve 10 crashing constantly on transcodes

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bruce Schultz
Resolve 10 crashing constantly on transcodes
on Nov 25, 2013 at 2:17:57 am

In trying to transcode a timeline with 15 clips the program gets anywhere from 2% to 30% finished and then goes spinning beach ball of death on me. Tried uninstalling/reinstalling, used Clean App to clean out all previous versions etc. without success. Maybe it just can't handle R3D Red 5K clips...

Even ordering the queue with each clip as an individual render job crashes the thing about halfway through.

I can't use a program as unstable as this professionally so if anyone has suggestions as to what might be causing this I am open to hear it. Otherwise I'll be studying up on Speedgrade CC to replace it.

System:
OS X 10.8.5
Tower / 3.4GHz i7 Ivy Bridge
16GB RAM
Red Rocket card


Return to posts index

Rohit Gupta
Re: Resolve 10 crashing constantly on transcodes
on Nov 25, 2013 at 4:03:21 am

Hi Bruce,

Can you please port you GPU configuration?

Make sure your on-board integrated GPU is disabled, and you are only using NVIDIA/AMD GPUs with sufficient RAM?

Could you please post a captured log immediately after the crash:

You can capture the logs using the following application:

/Library/Application Support/Blackmagic Design/DaVinci Resolve/CaptureLogs.app

Regards,
Rohit


Return to posts index

Bruce Schultz
Re: Resolve 10 crashing constantly on transcodes
on Nov 26, 2013 at 4:58:13 pm

Rohit, I sent that info yesterday with the tar file attached but it didn't post. I'll try and re-send it today to you.

I am using an NVidia GTX 570 graphics card.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]