FORUMS: list search recent posts

Resolve lite Avid roundtrip problem

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Pierre Paré-Blais
Resolve lite Avid roundtrip problem
on Nov 20, 2013 at 4:48:06 pm

so I've encountered this little problem...

I just finished grading a project in the new resolve 10.

It's an aaf round trip process with Avid. Bringing everything into Resolve was relatively problem free once I realized Resolve doesn't support Prores mxf (only .mov).

The edit came in well, with the only exception that for some reason "starting at" or "ending at cut" transitions came in rather screwy... only the dissolves that were "centered on cut" worked properly... the other transitions would behave as fade from or to nothing (i.e. black). it's a documentary, there's a lot of dissolves, but I remembered having the same issue in Resolve 9 and remembered that when I round-tripped back to Avid the dissolves all came back properly, so I figured this was normal and it would fix itself when I round-tripped back.

However this time when I rendered out and imported the aaf back into avid, big problem all over. Avid keeps giving me and error "exception:PMM_INSUFFICIANT_MEDIA", and upon further inspecting, the problem came from these transitions, where the aff was asking for longer media then what resolve had provided in order to make these dissolves.

is there a way to tell resolve to render the length of the original source clips which, when I look into the media pool, all contain the required length before or after the in/out points to do all these problem dissolves? I know that I can set handles to my render, and that's what I'm going to try and do now, and I'll post back if this fixes the problem, but is there something else I can do to make this work, maybe something I should have done beforhand to make sure these dissolves came in properly, even if it's only as a reference for next time?

thanks!

Pierre

Pierre P. Blais
Multimedia performance and VFX artist
Pierre P. Blais Productions
Perception Films
http://www.vimeo.com/user1771129


Return to posts index

Pierre Paré-Blais
Re: Resolve lite Avid roundtrip problem
on Nov 20, 2013 at 7:36:06 pm

Update:

I managed to solve the problem, but in a very tedious way...

adding handles solved the problem partially in the sense that the media out from resolve matched the length of the original source clips. However the new aaf still read each clip in exactly the same way the previous attempt with too short media did, so the same error appeared. This time, because the clips had the require lengths, I could manually go through each dissolve and make sure the were implemented correctly, constantly referencing back to the pre-resolve sequence, to make sure everything still lined up properly timecode wise.

very tedious indeed in a 52min doc with 100+ dissolves. But in the end it worked and everything is good to move on to final finishing, titling, etc.

I would still like to figure out what went wrong here and how to avoid it for future work... if anyone knows.

Thanks!

Pierre P. Blais
Multimedia performance and VFX artist
Pierre P. Blais Productions
Perception Films
http://www.vimeo.com/user1771129


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]