FORUMS: list search recent posts

ATI Radeon HD 5870 & Resolve -- Monitoring problem

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Joana Rodrigues
ATI Radeon HD 5870 & Resolve -- Monitoring problem
on Nov 14, 2013 at 9:23:09 pm

Hi everyone,

A little disclosure: I'm far from being an specialist in graphic cards, so please forgive any misunderstanding on my part.

I'm new to DaVinci Resolve though I used to work with Apple Color. So after downloading the new Resolve 10 Lite, I tried to properly connect that to a external monitor. This is the one: http://www.lcdracks.com/racks/IMD/V-R201-IMD-TE.php

It worked wonderfully with Color (and Avid and FCP7, for that mater), but I can't figure out why it's not working with Resolve. Here's is my graphic card: ATI Radeon HD 5870 1024 MB
And here's my setup:
MacPro
Processor 2 x 2.4 GHz 6-Core Intel Xeon
Memory 12 GB 1333 MHz DDR3 ECC

On Media Composer settings, I chose the right Video Format:
1080p 23.96
YUV 4:2:2 SDI
Video Levels
(and I tried to change theses to see if I could gete something, but no..)

On Resolve Preferences >
Video I/O
For capture and Playback > None (Only option)
For Resolve live users > None (only Option
ps: No red rocket available

I really don't know what's wrong. Do I need another graphic card? Do I need any blackmagic hardware?
Any Ideas? All help is welcome!!

Thanks a lot guys!


Return to posts index

Peter Chamberlain
Re: ATI Radeon HD 5870 & Resolve -- Monitoring problem
on Nov 14, 2013 at 10:57:52 pm

Hi. Have a look at the published config guides located at the top of Bmd post production forum. I looks like your system is not quite correct for use with resolve.
Peter


Return to posts index

Joana Rodrigues
Re: ATI Radeon HD 5870 & Resolve -- Monitoring problem
on Nov 15, 2013 at 7:18:58 pm

Thanks, Im gonna double check that.


Return to posts index


Rohit Gupta
Re: ATI Radeon HD 5870 & Resolve -- Monitoring problem
on Nov 14, 2013 at 11:34:02 pm

You need a Decklink I/O card!


Return to posts index

Joana Rodrigues
Re: ATI Radeon HD 5870 & Resolve -- Monitoring problem
on Nov 15, 2013 at 7:20:01 pm

Hi, thanks for the reply!

Is there any other way or card that I could use for monitoring? If the Decklink is the way to go, would the DeckLink Mini Monitor do?


Return to posts index

John Fishback
Re: ATI Radeon HD 5870 & Resolve -- Monitoring problem
on Nov 20, 2013 at 5:48:19 pm

We're in the same boat as we have AJA IOs. Resolve only works with Blackmagic IOs. There are a bunch of them and some are relatively inexpensive.

John

MacPro 8-core 2.8GHz, 16 GB RAM, OS 10.8.4, QT10.1, Kona 3, Dual Cinema 23, ATI Radeon HD 5870, 24" TV-Logic Monitor, ATTO ExpressSAS R380 RAID Adapter, PDE enclosure with 8-drive 6TB RAID 5
FCS 3 (FCP 7.0.3, Motion 4.0.3, Comp 3.5.3, DVDSP 4.2.2, Color 1.5.3)
FCP-X 10.0.9, Motion 5.0.7, Compressor 4.0.7

Pro Tools HD 10 w SYNC IO & 192 Digital I/O, Yamaha DM1000, Millennia Media HV-3C, Neumann U87, Schoeps Mk41 mics, Genelec DSP Monitors, Prima CDQ120 ISDN


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]