FORUMS: list search recent posts

Render timeout in R10b3

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Chad Terpstra
Render timeout in R10b3
on Nov 6, 2013 at 5:08:35 am

I'm trying to render a few 20 minute segments of Red media using a RedRocket in R10b3. It will render about 5-7 minutes of material before it gives me this error: "Timeout when waiting for frame 17531 for recording, frame dropped." The frame number is different but the error is usually the same. Either that or it will just slow down to 0fps and "render" indefinitely. Sometimes I have to force quit Resolve to get it to stop trying to render. I've tried to throttle down the speed by limiting the render to 5 or 10 fps but it still gets through about the same amount of footage before doing the same thing.

For GPU I'm running a single GTX 470. I have a Decklink Extreme 2 and Solarflare fiber card also installed. The render folder and source media are on a network RAID drive which reads and writes at speeds of up to 140-300 MB/s normally.

Any thoughts would be appreciated. Looking forward to getting out of beta!


Return to posts index

Sascha Haber
Re: Render timeout in R10b3
on Nov 6, 2013 at 7:35:55 am

The beta is a little more evolved than B3, so stay tuned.
But if you need production performance, use R9.
Quastion...what are you rendering to ?
Can you try a file based format please ?
Does it also happen when you render from RedCine ?
What OS and how much RAM ?
That GTX470 is not the fastest or most reliable thing around...just saying...

A slice of color...

Resolve 10b3 , Smoke 2013 EXT
Colorist / VFX / Aerial footage nerd
http://vimeo.com/saschahaber


Return to posts index

Chad Terpstra
Re: Render timeout in R10b3
on Nov 6, 2013 at 8:32:22 am

I check every day for a new beta so please don't delay. :-) I decided though that the performance and UI enhancements of R10 was worth putting up with some hickups in beta. We'll see how that all evens out.

Rendering to Quicktime ProResHQ. Have not tried an image sequence yet. Is that what you mean? Will try out RedCine.

OSX 10.8.5. 16GB of RAM.

Believe me I actually suspect the 470 for much of the problem. I have a GTX 780 from Macvidcards in my office right now that's not working yet and it's killing me not being able to use it. Still troubleshooting with them what the problem is. Even a 680 will help me out a lot if I can't get this one working.


Return to posts index


Chad Terpstra
Re: Render timeout in R10b3
on Nov 7, 2013 at 6:52:52 pm

I upgraded to Resolve 10 (so much more stable!) and put in a GTX 680 (which is much faster) but am having the same problem. It got through 30 clips and just stops. I'm rendering to and from a network drive but I don't see how that would make a difference. I'll have to test Redcine X and see if it's a Redrocket issue but has anyone else had this problem before?


Return to posts index

Chad Terpstra
Re: Render timeout in R10b3
on Nov 10, 2013 at 8:45:29 pm

Render test of 60 minutes of footage to ProResHQ in RedCine X Pro passed just fine. The Red Rocket seems to be working well.

I also tried rendering to 10 bit DPX files in Resolve and got the same timeout error. It appears something is wrong with my Resolve. Any ideas?

Stats again:

Resolve 10 with upgraded database from 10b3
Quad 2.6Ghz Mid 2010 Mac Pro 5,1
Mac OSX 10.8.5
16GB of RAM
Slot 1: NVidia GeForce GTX 680
Slot 2: SolarFlare 10GBase Fiber card
Slot 3: Red Rocket
Slot 4: Black Magic Decklink Extreme 2

Rendering to ProResHQ from and to Network drive clocking between 140-350MB/s


Return to posts index

Joseph Blankinship
Re: Render timeout in R10b3
on Apr 14, 2014 at 7:57:47 pm

Chad, did you find the problem?

Getting the same thing on a 6 core Mac pro with the ATI HD 5770. Random dropped frames each time and then freezes up when trying to stop the render. This is on the latest 10.1.4 resolve too.

Thanks,
jb


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]