FORUMS: list search recent posts

Missing middle click in Galleries .. bug or feature ?

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Sascha Haber
Missing middle click in Galleries .. bug or feature ?
on Oct 23, 2013 at 11:28:38 am

Hi guys...

I can not middle click in the gallery page and copy the grading of a node to my timeline.
Is that a bug or has the feature been disabled ?
I use this all the time when working on a new episode of a series where I have an old episode to steal from.
When i copy the clips into the local gallery and use it from the color page it will work fine, but then the loading and saving times go crazy (800 shots per project)

A slice of color...

Resolve 10b3 , Smoke 2013 EXT
Colorist / VFX / Aerial footage nerd
http://vimeo.com/saschahaber


Return to posts index

Eric Johnson
Re: Missing middle click in Galleries .. bug or feature ?
on Oct 23, 2013 at 4:10:39 pm

I was going to ask a similar question… except I'm hard crashing every time I try and middle click to copy a grade… Pretty awesome.

eric b johnson
online editor | colorist | workflow


Return to posts index

Dan Moran
Re: Missing middle click in Galleries .. bug or feature ?
on Oct 23, 2013 at 6:20:35 pm

What build are you guys using? It still seems to be working for me but I'm on Linux so could be a Mac only bug?

I use that about a million times a week so hopefully it gets fixed!

--

Dan Moran
Colourist
Smoke & Mirrors: London
http://www.danmorancolor.com/blog


Return to posts index


Eric Johnson
Re: Missing middle click in Galleries .. bug or feature ?
on Oct 23, 2013 at 7:11:41 pm

It looks like 10.0.0b.054

eric b johnson
online editor | colorist | workflow


Return to posts index

Chris Martin
Re: Missing middle click in Galleries .. bug or feature ?
on Oct 24, 2013 at 3:09:26 am

Hopefully a bug and not a featurechange. That would a big bummer step back


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]