FORUMS: list search recent posts

Another crash and burn with V10.

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
jake blackstone
Another crash and burn with V10.
on Oct 23, 2013 at 5:01:17 am

I decided to give another try with V10, as I was doing an unsupervised session.
Originally I conformed this session in V9, which I then opened for grading in V10. Upon finishing my grading I exported the new XML for the roundtrip and opened the new XML in FCP7. Unfortunately, upon opening it I saw nothing there but just two events. So, just to check, I opened the same session in V9, obviously ungraded session and upon exporting that XML I opened that project in FCP7 successfully. So, XML out of V10 doesn't work, but the same project with V9 works fine. So now the question is how do I get this graded project into V9 for creating the XML for the roundtrip? I have the sinking feeling, that 6 hours of work is down the drain. And yes, I did try to open V10 Project in V9 and it doesn't work, which is expected...


Return to posts index

Andrei Savchuk
Re: Another crash and burn with V10.
on Oct 23, 2013 at 7:06:30 am

Yes. XML out in v10 is not working.

http://icolorist.ru


Return to posts index

Boris Tivchev
Re: Another crash and burn with V10.
on Oct 23, 2013 at 8:52:28 am

I use XML out in v10.0.0b.054(Full) all the time with no issues at all.


Return to posts index


Harris Charalambous
Re: Another crash and burn with V10.
on Oct 23, 2013 at 1:34:58 pm

I haven't had any luck with XML out yet in v10.


Return to posts index

Mike Most
Re: Another crash and burn with V10.
on Oct 23, 2013 at 2:40:50 pm

If you're outputting a Final Cut Pro X XML from Resolve, then no, it won't work in Final Cut 7. I'm not near a machine at the moment, but I believe that the FCPX file is the default.


Return to posts index

jake blackstone
Re: Another crash and burn with V10.
on Oct 24, 2013 at 2:39:28 am

I tried to open it with FCPX and it still no go.


Return to posts index


Eric Johnson
Re: Another crash and burn with V10.
on Oct 23, 2013 at 4:15:52 pm

Does v10 use the same naming convention as v9?

If so, render out in v9. Generate Xml. Then reconnect to the v10 renders. Or just replace the v9 render directory with the v10 directory before opening the FCP7 XML...

Not a great fix, but likely quicker then redoing all of the work.

eric b johnson
online editor | colorist | workflow


Return to posts index

Eric Chase
Re: Another crash and burn with V10.
on Oct 24, 2013 at 2:39:08 am

for what it;s worth, I had the same problem.
What i did to fix is delete the fist 2 or 3 edits in the DR10 edit timeline, then export the XML,
this cleared up the glitch, and I pasted in the opening shots that were deleted after the fact.

Hope this helps.


Return to posts index

jake blackstone
Re: Another crash and burn with V10.
on Oct 24, 2013 at 2:44:51 am

From what I can see in the new XML, Resolve 10 writes original .MXF names instead of new QT .mov names. I could do the find and replace, but frankly I had enough, I'm just going to re-do it in 9.


Return to posts index


Boris Tivchev
Re: Another crash and burn with V10.
on Oct 24, 2013 at 9:47:23 am

Thought I'd try this...

Opened a v9 project with Alexa files in v10. Rendered out the graded shots using "Final Cut Pro XML Round-Trip". Exported "XML Files". Import to FCP7 - Perfect!


Return to posts index

jake blackstone
Re: Another crash and burn with V10.
on Oct 24, 2013 at 5:37:42 pm

My project has 6 layers of video, mixed frame rates and a mixture of mxf, dpx and mov. And, as I said, it's a complete no go. In other words my project is a bit more complicated:-)


Return to posts index

michael stirling
Re: Another crash and burn with V10.
on Oct 24, 2013 at 12:39:12 pm

Export all stills from 10 and load into 9 with their drx.

That will give you your grades just need to reapply shot by shot and redo the tracking - might at least drop the recreation time down to an hour or 2.

M


Return to posts index


jake blackstone
Re: Another crash and burn with V10.
on Oct 24, 2013 at 5:39:25 pm

I tried that, but that doesn't work as well. V10 has things, that V9 doesn't understand, such as temporal NR, different window types and OFX...


Return to posts index

michael stirling
Re: Another crash and burn with V10.
on Oct 24, 2013 at 5:57:56 pm

Hmm,

Caveat: I've never done this. it is more of a thought than a workflow...

maybe try getting the graded clips into FCP rather than getting your grades into Resolve v9 by loading your incoming XML into FCP then trying to fool it into accepting your new graded media. Perhaps having ran them through a batch renamer to de-Resolve the names.

Like I said, just a thought


Return to posts index

jake blackstone
Re: Another crash and burn with V10.
on Oct 24, 2013 at 8:55:19 pm

I moved on, no need to re-invent the wheel...


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]