FORUMS: list search recent posts

Installed GTX580 first now have GT120 but Resolve won't use it

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Shane Mario Ruggieri
Installed GTX580 first now have GT120 but Resolve won't use it
on Oct 22, 2013 at 7:56:41 pm

Hi,
I have a 12-core 5,1 and 8months ago i installed a GTX580 1.5gb in slot 1. It was used as both GPU and Display driver. Yesterday I got a GT120 and installed it in slot 2.

How do I get Resolve to use the GT120 as the main display driver and GTX580 as the GPU?

I think I've seen it here before...a long time ago, but I couldn't find the right search words to locate it.

Thanks in advance!!

Shane

---
Shane Mario Ruggieri
Editor • Colorist

Coloring your piece isn't an "option", it's the mark of dedication to the message.



Return to posts index

Sascha Haber
Re: Installed GTX580 first now have GT120 but Resolve won't use it
on Oct 22, 2013 at 8:19:08 pm

You plug your display into the GT120

A slice of color...

Resolve 10b3 , Smoke 2013 EXT
Colorist / VFX / Aerial footage nerd
http://vimeo.com/saschahaber


Return to posts index

Shane Mario Ruggieri
Re: Installed GTX580 first now have GT120 but Resolve won't use it
on Oct 22, 2013 at 8:50:22 pm

You'd think that'd work...I tried that yesterday to no affect and that's why I wrote the post. But, before i wrote a "no BLEEP Sherlock" response, I just tried it again...and I'll be a monkey's uncle if it wasn't working. All I did was started the machine that's been off since yesterday and it worked. Mindnumbingly odd..

So, thank you for the obvious voodoo, it worked in grand style.

Shane

---
Shane Mario Ruggieri
Editor • Colorist

Coloring your piece isn't an "option", it's the mark of dedication to the message.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]