FORUMS: list search recent posts

Version 10 "Bypass All Grades" doesn't show cross when active.

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
jake blackstone
Version 10 "Bypass All Grades" doesn't show cross when active.
on Oct 20, 2013 at 2:43:17 am

In Version 10 "Bypass All Grades" doesn't show cross when active. Interestingly enough, it does show cross when single node is bypassed.


Return to posts index

Rohit Gupta
Re: Version 10 "Bypass All Grades" doesn't show cross when active.
on Oct 20, 2013 at 4:12:01 am

Hi Jake,

There are 3 ways to disable nodes:

V9 functions
disable current node
Disable all nodes in clip

V10
Disable all grades system wide

The new node was added as a quick way to compare what was there originally without affecting your render cache. Currently there is no obvious UI feedback for this mode other than the checkbox in the UI.

Regards,
Rohit


Return to posts index

jake blackstone
Re: Version 10 "Bypass All Grades" doesn't show cross when active.
on Oct 20, 2013 at 4:16:31 am

Thanks Rohit for the quick answer.
The visual feedback of the bypass is very important. Frankly, I had some difficulties deciding what mode I was in without having visual conformation of the bypass. In remote grading situation it's even more critical, as now I can't just ask the client if there is a cross thru the node...


Return to posts index


Chris Martin
Re: Version 10 "Bypass All Grades" doesn't show cross when active.
on Oct 20, 2013 at 6:09:50 am

+1 to Jake's sentiments about having visual UI confirmation. I would consider this a very big deal.


Return to posts index

Sascha Haber
Re: Version 10 "Bypass All Grades" doesn't show cross when active.
on Oct 21, 2013 at 6:54:46 am

Get my vote too...

A slice of color...

Resolve 10b3 , Smoke 2013 EXT
Colorist / VFX / Aerial footage nerd
http://vimeo.com/saschahaber


Return to posts index

andrew smith
Re: Version 10 "Bypass All Grades" doesn't show cross when active.
on Oct 21, 2013 at 9:22:57 pm

+1


Return to posts index


Harris Charalambous
Re: Version 10 "Bypass All Grades" doesn't show cross when active.
on Oct 23, 2013 at 6:44:14 am

Visual confirmation would be much appreciated!


Return to posts index

Mel Matsuoka
Re: Version 10 "Bypass All Grades" doesn't show cross when active.
on Oct 23, 2013 at 8:13:14 am

[Chris Martin] "+1 to Jake's sentiments about having visual UI confirmation. I would consider this a very big deal."

Abso-freakin-lutely!

This lack of obvious UI feedback is also a huge problem when invoking qualifier highlighting as well (see my post from last year about this very issue) . There have been HUNDREDS of times when I've been jamming along quickly, and accidentally turned on qualifier highlighting on a node which has no qualifier applied to it. I'll sit there freaking out for a moment, wondering where the hell my grade went, and why my control surface is not responding.

In this particular case, the lack of obvious UI feedback is actually not the real problem, but rather the inscrutable fact that Resolve allows you to put a non-qualified node into Highlight mode in the first place! If there is some sort of design logic in the current behavior, then that's all fine and dandy, but at the very least, there should be some sort of immediate visual cue––either in the node graph, or in the video preview window––that you're currently in Qualifier highlighting mode.



Return to posts index

Harris Charalambous
Re: Version 10 "Bypass All Grades" doesn't show cross when active.
on Oct 23, 2013 at 1:50:30 pm

On the note of the visual cue for the qualifier I wish they would make the HSL Qualifier reset itself after you use the plus + button to add to your qualification and switch to a new node or clip.

I know to look for it now but man has it had me stumped in the past when I couldn't pull a key and wondered why.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]