FORUMS: list search recent posts

Failed to initialize Red Rocket 0 in Resolve 10.

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Rick Turners
Failed to initialize Red Rocket 0 in Resolve 10.
on Oct 19, 2013 at 7:21:28 pm

Just upgraded to from R9 to R10 and my Red Rocket is not being recognized in Resolve anymore.. anything I need to do update wise to get it to recognize? I have changed nothing other than upgrade Resolve.

Running OSX 10.6.8


Return to posts index

Rohit Gupta
Re: Failed to initialize Red Rocket 0 in Resolve 10.
on Oct 20, 2013 at 4:12:50 am

Install latest rocket driver. Please read the readme when you upgrade!


Return to posts index

Darren Abate
Re: Failed to initialize Red Rocket 0 in Resolve 10.
on Dec 4, 2013 at 2:16:33 am

I installed the latest driver and firmware before I installed Resolve 10, and the same thing happened to me. Resolve does not recognize my Red Rocket in System Overview, although I do think that it's making use of it in some way, because the footage plays back in the timeline at 14fps, and without the RR card, it won't play at all.

In RedCine-X Pro and Final Cut Pro X the footage will play at 1:1 but in Resolve it won't.


Return to posts index


scott sandford
Re: Failed to initialize Red Rocket 0 in Resolve 10.
on Feb 20, 2014 at 12:08:53 pm

In case others are looking for a solution to this issue - here's what I found.

I have a Red Rocket in a Magma ExpressBox 3T with current drivers and firmware installed. I am running on a Retina 15" MBP in Mountain Lion.

I had originally installed DR 9 from their site and then had downloaded DR 10 from the App Store (for ease of install/upgrade...or so I thought).

In speaking with BM, the versions available from the App Store apparently don't have the ability to see the Red Rocket, as they are quite sandboxed due to Apple issues.

It was suggested by BM that I back up my DB and then uninstall both versions (which shouldn't be able to run on the same machine, a legacy of the two installation routes) and then download the current version from their website.

Did that, and it runs like a dream now.

...wish they'd said that the Apple version was restricted, even if only a little...

Hope that helps.

Scott

Scott


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]