FORUMS: list search recent posts

"apply LUT to waveform" checkbox gone in V10?

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Toby Tomkins
"apply LUT to waveform" checkbox gone in V10?
on Oct 5, 2013 at 2:32:40 pm

Where is this!?

EDIT: I want to disable it! IE not have the LUT applied to the waveform!


Return to posts index

Robert Houllahan
Re: "apply LUT to waveform" checkbox gone in V10?
on Oct 5, 2013 at 4:29:16 pm

That is pretty important if one is applying a display LUT

-Rob

Robert Houllahan
Director / Colorist
Cinelab Inc.
http://www.cinelab.com

2X Resolve 18Tb and 24Tb Dual GTX580's HD Telecine and 4K Film scanner plus a film lab.


Return to posts index

Toby Tomkins
Re: "apply LUT to waveform" checkbox gone in V10?
on Oct 5, 2013 at 4:36:18 pm

So it's not just me then!?


Return to posts index


Dwaine Maggart
Re: "apply LUT to waveform" checkbox gone in V10?
on Oct 5, 2013 at 10:58:38 pm

Assuming you are using V10 Beta 2, in the Project Settings / Lookup Tables area, there are new selections for 1D and 3D Scopes LUTs. By default, these are set to "use Video Monitor Selection". If you don't want a LUT on the WFM, then select "No LUT selected" in the 1D and 3D Scopes LUT sections.

Dwaine Maggart
Blackmagic Design DaVinci Support


Return to posts index

Toby Tomkins
Re: "apply LUT to waveform" checkbox gone in V10?
on Oct 5, 2013 at 11:10:26 pm

It's greyed out. I can't change it. It is fixed on 'use video monitor selection'

Any ideas or is this a bug?


Return to posts index

Dwaine Maggart
Re: "apply LUT to waveform" checkbox gone in V10?
on Oct 5, 2013 at 11:35:16 pm

No idea why it would be greyed out. Is anything else in the LUT area greyed out? What version of V10 are you using (DaVinci Resolve / About DaVinci Resolve). Mac or Windows? If you open a new project, is the Scope LUTS stuff greyed out?

Dwaine Maggart
Blackmagic Design DaVinci Support


Return to posts index


Toby Tomkins
Re: "apply LUT to waveform" checkbox gone in V10?
on Oct 7, 2013 at 3:15:02 pm

This happens if you apply an old preset!!! Create new presets in Resolve 10!


Return to posts index

Dmitry Kitsov
Re: "apply LUT to waveform" checkbox gone in V10?
on Mar 17, 2014 at 3:04:23 am

Lut options are grayed out id one chooses to "hide UI overlays to optimize playback" in settings.When that option is selected LUT is affecting the scopes. It would be nice if it didn't


Return to posts index

Matthieu Vanier
Re: "apply LUT to waveform" checkbox gone in V10?
on May 18, 2017 at 3:56:36 pm

wow thanks!
This is still happening in 12.5...


Return to posts index


Marc Wielage
Re: "apply LUT to waveform" checkbox gone in V10?
on May 20, 2017 at 8:40:25 am

The best workarounds I can think of to avoid having a LUT affect the scopes would be two ideas:

1) use a LUT box to feed the monitor, so the LUT is just in the monitor and not in Resolve itself

2) use external scopes (like UltraScope or Scopebox), looped through the monitor, so you're basically seeing the exact same signal displayed on the monitor -- not the signal inside Resolve.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]