FORUMS: list search recent posts

ACES and RED footage in Resolve 9

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>

Pablo Villegas
ACES and RED footage in Resolve 9
on Sep 10, 2013 at 2:55:18 pm

I was testing this workflow(ACES+R3D+Resolve) and the footage is getting clipped in the highlights and you're losing latitude in the top part and it adds a lot of noise. The colors are great thought.

Maybe it only works with the default ISO of 320. Because I almost always shoot at ISO 800 I can't test it. But after selecting ACES and then setting the IDT to Red and the ODT to 709, all my footage seems overexposed, you can pull it back, but not the highlights and it adds significant noise.

Have any of you successfully graded something using RED footage and ACES in Resolve?



Return to posts index

Laco Gaal
Re: ACES and RED footage in Resolve 9
on Sep 10, 2013 at 8:03:30 pm

This was in 2012, but...

http://www.reduser.net/forum/showthread.php?77353-ACES


Return to posts index

Pablo Villegas
Re: ACES and RED footage in Resolve 9
on Sep 10, 2013 at 8:47:29 pm

Thanks, yeah I was aware of that, and it's been a year. And since there is a R3D IDT built into Resolve, I thought it should work, and that somebody had used it.

I really like the colors, but you lose a lot of information.

Thanks again!

https://vimeo.com/pablovi/videos


Return to posts index


Robert Ruffo
Re: ACES and RED footage in Resolve 9
on Sep 22, 2013 at 2:27:40 am

Red and Aces are just not a good mix. Could be Resolve's fault, or Red's not sure which.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]