FORUMS: list search recent posts

Resolve & Artist Color, some features not working

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jeff Troiano
Resolve & Artist Color, some features not working
on Sep 4, 2013 at 9:18:03 pm

I've just purchased and installed an Avid Artist Color control panel.

I page through the menu options, and can select by pressing the rotary knobs. But some of the selections don't do anything.

I can adjust the luma options. But if I create a mask (using my mouse, I haven't figured out how to create a mask with the panel). But looking at the menu items, its seems I should be able to adjust the mask window with the knobs. But nothing happens when I turn them.

Does anyone have any advice?

Running the latest version of Resolve Lite, and Eucon 3.0 (but also tried downgrading to 2.7).


Return to posts index

Dwaine Maggart
Re: Resolve & Artist Color, some features not working
on Sep 6, 2013 at 10:29:25 pm

If you don't already have it, download this document, and it will hopefully help you:

http://www.blackmagicdesign.com/support/detail/supportnotes/supportnote?sid...

Dwaine Maggart
Blackmagic Design DaVinci Support


Return to posts index

Ronen Pestes
Re: Resolve & Artist Color, some features not working
on Sep 15, 2013 at 6:01:10 am

Any update for resolve 10 ?

Ronen


Return to posts index


Markus Weilguny
Re: Resolve & Artist Color, some features not working
on Oct 11, 2013 at 7:27:40 pm

Also having the issue that the displays are blank squares and no buttons are working
with Resolve 10.0.0b and EuCon 3.0.1

Panel communication and setup with EuControl is fine, "Application" button is also working.

Thanks & cheers


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]