FORUMS: list search recent posts

Reference Wipe with Gallery is black

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Rob Lederman
Reference Wipe with Gallery is black
on Aug 27, 2013 at 8:39:10 pm

New issue.... Reference wipe with offline works great, but with Gallery or Timeline is Black. Am I missing something?

Thanks in advance.

Rob

Rob Lederman
Sr. Smoke Editor / Compositor / FCP / Resolve
North Avenue Post
rob@northavenuepost.com


Return to posts index

Dwaine Maggart
Re: Reference Wipe with Gallery is black
on Aug 27, 2013 at 10:18:22 pm

Gallery image wipe being black is normally because you are not actually storing the still images that are used for the wipe. By default, stills are stored in the first path defined in the Scratch Disk list in Resolve Preferences / Media Storage. If this is not a valid path that Resolve can write to, then the still images won't be saved, and you won't be able to wipe to them. Or, if it's a project you've worked on previously, and the path where the stills were stored is no longer present, you will see black.

You can see what the current stills path is in your currently loaded project by looking in Project Settings / General Options / Working Folders - Gallery stills stored at:

Regarding the Timeline Ref wipe, that involves wiping between 2 selected clips on the timeline. Click on the first clip you want to wipe with. Leaving that clip highlighted, RIGHT click on the second clip you want to wipe with, and select Wipe Timeline Clip. You can now wipe between those 2 clips. Additional details on page 305 of the Resolve manual.

Dwaine Maggart
Blackmagic Design DaVinci Support


Return to posts index

Rob Lederman
Re: Reference Wipe with Gallery is black
on Aug 29, 2013 at 2:20:12 pm

Thanks. We had a drive go bad, the one in which we were saving the stills. Changed the location (and replaced the drive) and all is happy now.

Rob

Rob Lederman
Sr. Smoke Editor / Compositor / FCP / Resolve
North Avenue Post
rob@northavenuepost.com


Return to posts index


Chris Oben
Gallery stills disappearing!
on Apr 21, 2016 at 10:13:35 pm

Hi Dwaine. Having trouble with gallery stills randomly disappearing from a project. Even without quitting resolve some folders of stills literally turn to black. Even imported stills won't stick! If I click any of the black icons resolve crashes completely. How can I solve this? Gallery destination is set to its default location. Any helpful appreciated ... I have hundreds of stills for a major client that I can't access! Using V12.3.2 studio

Chris M. Oben

http://www.chrisoben.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]