FORUMS: list search recent posts

Resolve Not Seeing PremierePro XML Files Correctly

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jason Jones
Resolve Not Seeing PremierePro XML Files Correctly
on Aug 16, 2013 at 7:46:07 pm

I had decided to try to streamline my previous workflow by running all my H.264 Canon DSLR camera clips through 5DtoRBG to create ProRes422HQ files, which I then edited in Premiere Pro. However, when I send the FCP XML file to Resolve, Resolve sees them as unedited "master" files, rather than the subclips I made from the ProRes files to bring them into the project.

So I'm still having to send everything back through AME to render them as separate clips, though obviously Uncompressed, so when they go to Resolve, it sees them as discrete, individual clips with the correct In and Out points, etc.

What am I missing here? Is the problem making subclips to get them into Premiere Pro? Should I be just bringing in the entire camera file, albeit in ProRes, and then applying In and Out points in PP. Why wouldn't both work?!?

Sorry if this sounds confusing - I'm confused!


Return to posts index

Dmitry Kitsov
Re: Resolve Not Seeing PremierePro XML Files Correctly
on Aug 16, 2013 at 10:11:56 pm

You need timecode in your footage. If your footage does not have timecode and reel names, use a utility like qtchange to embed it. It works just fine with sub clips.
Better yet hire a colorist.


Return to posts index

Jason Jones
Re: Resolve Not Seeing PremierePro XML Files Correctly
on Aug 17, 2013 at 12:48:40 pm

I'm using a Canon 1D C - there is a timecode track in the footage.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]