FORUMS: list search recent posts

Error occurred while trying to decode frame from clip...using QTDecoder...

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
jim bachalo
Error occurred while trying to decode frame from clip...using QTDecoder...
on Aug 6, 2013 at 3:14:30 am

Repeatedly getting the following error message when doing a final render to a Quicktime H.264 file

Error occurred while trying to decode frame from clip...using QTDecoder

I am using a flattened Quicktime .mov as my source file.


Can anyone suggest some troubleshooting steps?

Local is the new global


Return to posts index

Peter Chamberlain
Re: Error occurred while trying to decode frame from clip...using QTDecoder...
on Aug 6, 2013 at 1:48:02 pm

Hi Jim, what OS and Resolve version are u on?
Peter


Return to posts index

jim bachalo
Re: Error occurred while trying to decode frame from clip...using QTDecoder...
on Aug 6, 2013 at 9:20:42 pm

Hi Peter
The latest OSX and version of Resolve lite. In any event I rebooted and was able to avoid this particular error message.
My only hurdle now is properly add dissolves back in since my source file is a flattened Quicktime using scene detection. Going to go thru the manual since I imagine I must be able to use an XML (or EDL) export from PPro to re-apply all my cuts and cross dissolves in Resolve. Or I can simply manually reapply them

Local is the new global


Return to posts index


Rohit Gupta
Re: Error occurred while trying to decode frame from clip...using QTDecoder...
on Aug 6, 2013 at 11:30:29 pm

You can use an EDL and Preconform workflow to apply the dissolves. Please refer to the manual for details.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]