FORUMS: list search recent posts

clipping when adding a point in hue curve...

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Danny Duchesneau
clipping when adding a point in hue curve...
on Jul 17, 2013 at 12:17:13 am

Hi,

I just found out what seems to be a bug to me. Please have a look at the video I made and tell me if that's a normal behavior... the second node is just for the purpose of seeing what's happening in the highlights when I add a point on the curve...

https://dl.dropboxusercontent.com/u/5120911/davinciresolve/weird.mp4

As soon as I add a point on the Hue Vs Hue curve (same thing happen to Hue Vs Sat and Hue Vs Lum), I loose all information in the highlights...

This is in 9.1.5

Danny


Return to posts index

Juan Salvo
Re: clipping when adding a point in hue curve...
on Jul 17, 2013 at 4:29:43 am

Not a bug in 9.1.5. Just a quirk in custom hue curves behavior. Has been pointed out before. Also happens when you touch the soft clip.

http://liftgammagain.com/forum/index.php?threads/resolve-v9-1-clipping.1102...

color/post/workflow
http://JuanSalvo.com


Return to posts index

Paul Provost
Re: clipping when adding a point in hue curve...
on Jul 17, 2013 at 3:39:14 pm

Are you working in aces btw?

http://www.4Kfinish.com | owner-colorist | Hollywood, CA
http://www.facebook.com/4kFinish
Twitter 4kfinish


Return to posts index


Danny Duchesneau
Re: clipping when adding a point in hue curve...
on Jul 17, 2013 at 5:42:17 pm

No


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]