FORUMS: list search recent posts

REsolve can't see ProREs at all

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
michael stirling
REsolve can't see ProREs at all
on Jul 5, 2013 at 9:19:11 am

I can't see any quicktime prores files in the media page as of this morning?

Any ideas I've never seen anything like this...

Please help client due in 10 mins


Return to posts index

Peter Chamberlain
Re: REsolve can't see ProREs at all
on Jul 5, 2013 at 12:26:48 pm

Hi Michael, what changed since last night? Any OS or other upgrades? Are there other file types that are not showing? Have you played these files before? Do the prores tutorial files that come with each software package work?
Can you provide hardware, OS and exact resolve version detail?
Peter


Return to posts index

andrew smith
Re: Esolve can't see ProREs at all
on Jul 6, 2013 at 6:37:57 pm

I bet the '.mov' extension isn't on the files, add that extension to the files if they don't have it already.


Return to posts index


michael stirling
Re: REsolve can't see ProREs at all
on Jul 8, 2013 at 9:03:11 am

Hi Peter

Thanks for responding to my forlorn plea and offering to look into it. I just had dive into some pretty fast problem solving here.

I finally tracked it down to the clients drive with a dodgy connection (1 day job, drives arrived at 8:30am - no time to xfer files to my RAID) as I had 2 drives daisy chained in FW800.

It was a hard spot because whatever was wrong with the connection wasn't enough to kill the drive in Finder so I could still browse the HDD there but it did crash Resolve's Quicktime decoder so I couldn't see any Quicktime on my system either which was what led me to thinking Resolve was at fault. On one of the many reboots and fails Resolve gave an error message about the decoder. That helped me figure it out in the end and just about have the project conformed by the time the client arrived (mercifully late)

Cheers,

Michael


Return to posts index

Chris Oben
Re: Resolve can't see ProREs at all
on May 27, 2014 at 7:16:26 pm

Hi Peter. Same problem with the quicktime decoder error in Resolve Lite 10.1.5.

Resolve will not see any quicktime files.

Multiple reboots and reinstalls and still the same trouble. Even the sample tutorial files are not reading in resolveā€¦

I too am on a deadline here - any help or feedback is appreciated.

Sincerely,

Chris O.

Chris M. Oben

http://www.chrisoben.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]