FORUMS: list search recent posts

R3D Conform issue.

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
John Whitcomb
R3D Conform issue.
on Jun 26, 2013 at 7:26:04 pm

Normally conforming RED is extremely easy. Bring R3Ds in to media pool, bring in XML, done.

For some reason even though I've got the R3Ds in the pool, when I import the xml it says "can't find A001_c004_101230.mov" .. I dont want it to connect to the mov, normally it will just find the red file.

The one workaround I did find was just rendering the entire r3d (many of them here are huge files ending in _001, 002 etc) so thats not ideal, but If I render it with the exact same name that the cut originally came to me in, its an easy replace in FCP.

any ideas?


Return to posts index

Rohit Gupta
Re: R3D Conform issue.
on Jul 10, 2013 at 10:57:52 pm

Did you choose to ignore file extensions when importing? Just point it to the folder with the r3d files then.


Return to posts index

Cassiano Zoboli
Re: R3D Conform issue.
on Jul 16, 2013 at 1:18:16 am

I'm having the same issue, here.
I used only to place my R3D into media pool and bam, they were all done.
I tried Scott Freeman's tip but It did not worked.
Is there any news on this Resolve version? Btw, I'm on version 9.1.4.
Thanks!

MacPro Octo 24gb RAM
Nvidia Quadro 4000
GT 120
DaVinci Resolve 8.2.2
Tangent Wave
Decklink SDI


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]