FORUMS: list search recent posts

No video in Color timeline - Unknown Codec?

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Peter Wiley
No video in Color timeline - Unknown Codec?
on Jun 8, 2013 at 4:03:43 pm

I have imported a project edited in Premiere Pro CS6 into Resolve via XML. All of the clip information (in points & out points) appears to come in, but Resolve is not displaying any video on the Color room timeline. The clip information panel in the Color room says the codec is unknown when clips are selected.

There's also no thumbnail video on the timeline in the Conform room.

However, the underlying clips display in the media pool pane as one would expect. The clips are Apple ProRes 422 and are correctly identified as such in the Metadata pane in the Media room.

Anyone know what's going on? I am baffled and rather new to Resolve.

Possible flies in the ointment: 1) the timeline I am working with is a Premiere multi camera edit (so maybe this is an XML workflow issue?); 2) To get the XML import to work I imported the underlying clips in the media pool before doing the XML import with "Automatically import source clips . . ." unchecked.

Executive Producer
Arbour Media LLC


Return to posts index

Joseph Owens
Re: No video in Color timeline - Unknown Codec?
on Jun 8, 2013 at 4:45:14 pm

There are other factors -- most commonly punctuation in the file name like a '/'.

jPo

"I always pass on free advice -- its never of any use to me" Oscar Wilde.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]