FORUMS: list search recent posts

"Enable video field processing" crashes Davinci

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Dave Austin
"Enable video field processing" crashes Davinci
on Jun 7, 2013 at 8:18:22 am

Not much more to say than the title suggests but I can repeat this over and over. Field rendering on = crashes very soon into clicking on thumbnails, field rendering off = ok.

In the render window, is it me or is field rendering greyed out unless "enable video field processing" is checked?

Any others with this experience?


Return to posts index

Pepijn Klijs
Re: "Enable video field processing" crashes Davinci
on Jun 7, 2013 at 1:05:39 pm

Hi Dave,

I was a bit scared after reading your post, 'cause I had to enable field processing for a project I already graded. However, things work well overhere. One thing that seems weird to me is that in the render settings, the field rendering is greyed out, even when I checked field processing in the master project settings.

But I've already rendered out and things are looking ok.

Here's my setup, globally:

- Davinci Resolve, v 9.1.4, full version.
- Mac OS 10.7.4
- Decklink SDI
- GTX 560Ti 2GB + GTX 580 1,5GB (I'm using the new option to use the UI card for processing with succes)

Projects settings:
- SD PAL 16:9 (field processing enabled)
- footage: MXF 1:1 from Avid

I can't come up with anything else that should matter, but feel free to ask me anything.

Good luck,

pepo

Editor/Colorist, Amsterdam, The Netherlands
http://www.pepijnklijs.nl


Return to posts index

Gustavo Bermudas
Re: "Enable video field processing" crashes Davinci
on Jun 8, 2013 at 6:27:36 am

Do you have mixed framerates in your timeline?


Return to posts index


Dave Austin
Re: "Enable video field processing" crashes Davinci
on Jun 8, 2013 at 7:17:05 am

No, it's all prores 1920x1080 hq 25fps.

I've now been working with it switched off and I can render interlaced prores files having selected "fcp-roundtrip" which has un-greyed the "field rendering" tick box. The results look fine with smooth interlaced motion.

All seems ok. I don't quite get the "enable field processing" option anyway. Is it to allow key-framed events such as zoom ins to be smoother? i.e. update the zoom every field rather than frame?


Return to posts index

Peter Chamberlain
Re: "Enable video field processing" crashes Davinci
on Jun 8, 2013 at 11:05:16 am

Sounds like you're system is not able to process interlace. It's very GPU hungry. Please tell us the details of your hardware and software and OS.
Peter


Return to posts index

Dave Austin
Re: "Enable video field processing" crashes Davinci
on Jun 8, 2013 at 11:43:18 am

Hi, thanks for the info. Its a Mac Pro 12 Core, 24gb ram, with a cubix expander which has one quadro 4000. I think the display gfx card is an ati 5870.


Return to posts index


Peter Chamberlain
Re: "Enable video field processing" crashes Davinci
on Jun 12, 2013 at 4:39:05 am

My guess, the q4000 is not powerful enough. If fine as a UI GPU, underpowered though for image processing and significantly for interlace processing.
Peter


Return to posts index

Fred Ricci
Re: "Enable video field processing" crashes Davinci
on Sep 25, 2013 at 8:31:14 am

Hello there.
I am having the same issue with interlaced rendering.
Here are the specs: Mac Pro 2 X 2,66 6 core, 12G Ram, GTX 570 MacVidcards for both Cuda and GUI.
As soon as I click enable video field processing in the settings page, If there's any motion blur, mattes overlayed with grain in track or any OFX Plugs, the application immediately quits.
The field rendering in the delivery page does not render fields if you dont also enabled it in the settings page, but this is the same behavior as version 9 for me.
Any thoughts?
Thanks

Resolve 9 OSX 10.8.2
Macpro 5.1 12x2,66
GT 120 QUADRO 4000
8 Giga RAM
16 Giga SAS


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]