FORUMS: list search recent posts

Did someone manage to add a logo with transparency in the burn-in tool ?

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
thibault carterot
Did someone manage to add a logo with transparency in the burn-in tool ?
on May 24, 2013 at 7:32:57 am

Hi,

Id' like to add a logo with transparency within the burn in tool but It's not working.

I tried Png, tif, tga... I have a real alpha in my pic and the same pic works perfectly in track 2 (once Ive checked premultiplied).

Moreover, it shows right (ie with transprency) in the preview window of the burn in tool...strange ?

Is there something I'm missing ?

Config : Mac Pro 2010, 12x2,4Ghz, 32Go Ram, 2x690GTX,GT120, Decklink 3D+, RED Rocket, system on Crucial SSD 500, RAID FC 8gb Lacie 24To, CYCLONE PCI expander, Resolve 9.1.3


Return to posts index

michael stirling
Re: Did someone manage to add a logo with transparency in the burn-in tool ?
on May 24, 2013 at 11:29:26 am

Just a thought...

Would you be able to achieve this by loading it in as a matte on a track grade

M


Return to posts index

thibault carterot
Re: Did someone manage to add a logo with transparency in the burn-in tool ?
on May 24, 2013 at 1:52:57 pm

Thanks Michael, but that, I know how to do it and it works, but i'd like to be able to use the burn-in tools !

Config : Mac Pro 2010, 12x2,4Ghz, 32Go Ram, 2x690GTX,GT120, Decklink 3D+, RED Rocket, system on Crucial SSD 500, RAID FC 8gb Lacie 24To, CYCLONE PCI expander, Resolve 9.1.3


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]