FORUMS: list search recent posts

Davinci Resolve Laging on Mac

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Conor Toumarkine
Davinci Resolve Laging on Mac
on May 21, 2013 at 6:43:57 am

Just starting to use Davinci Resolve 9 Lite for the first time.

Having extreme trouble with the system laging and I'm nearly positive that my machine just isn't up to par but I wanted to see if anyone out there could confirm that or not.

I'm using
Mac Mountain Lion 10.8.3
3.06 GHz Intel Core 2 Duo
14 GB 1067 MHz DDR3
ATI Radeon HD 4670 256 MB

According to http://www.blackmagicdesign.com/support/detail/supportnotes/supportnote?sid... the graphics card is supported.

Anyone have any suggestions? I had an 11 minute video I tried to render and it said it was going to take 54 hours.

It's such an amazing piece of software and I hate to not use it but I'm not really sure what to do unless someone has an idea I don't yet know of.

Thanks in advance to anyone willing to lend a hand.

Freelance Filmer/Editor

http://www.conortoumarkine.com


Return to posts index

Rohit Gupta
Re: Davinci Resolve Laging on Mac
on May 21, 2013 at 9:15:56 am

"ATI Radeon HD 4670 256 MB" is the problem. You need to get a better GPU.

You are looking at the section for supported GPUs for Ultrascope, not DaVinci Resolve. See the DaVinci Resolve configuration guide for supported GPUs.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]