FORUMS: list search recent posts

need advice.

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
paulson lang
need advice.
on May 3, 2013 at 2:28:29 pm

I graded a commercial in lite. today i bought the full version but after installing it resolve crashing every time i open admin. And strangely i am getting "gpu memory full error" now which i never got working on RED footage in lite. I am workig on Imac i5.

Thanks
PL.


Return to posts index

paulson lang
Re: need advice.
on May 3, 2013 at 2:40:08 pm

And i cant see any footage in resolve now.evry file is looking corrupted.


Return to posts index

Joseph Owens
Re: need advice.
on May 3, 2013 at 3:40:54 pm

From the current configuration guide for R9:

Apple iMac:
21.5-inch, Mid 2011, 2.5GHz Intel Core i5 or faster
21.5-inch, Mid 2011, 2.8GHz Intel Core i7 or faster or 27-inch, Mid 2011, 2.7GHz Intel Core i5 or faster
27-inch, Mid 2011, 3.4GHz Intel Core i7 Operating System: Mac OS X 10.8 in 64bit mode
RAM: 8GB minimum, 12GB accepable, 16GB or more recommended

Any of this familiar?

Otherwise, you may want to do a purge -- uninstall/reinstall.

For all the similarities, the full license version is not identical in operation and requirements with the Lite.

jPo

"I always pass on free advice -- its never of any use to me" Oscar Wilde.


Return to posts index


Juan Salvo
Re: need advice.
on May 3, 2013 at 3:41:41 pm

Lite is limited to HD resolutions. Full is not. The cause of your crashes and the error is that you have a GPU with too little memory. It probably wasn't an issue in lite because you were working in HD only.

It would behoove you to look at and follow the DaVinci Resolve config guide.

Colorist | Online Editor | Post Super | VFX Artist | BD Author

http://JuanSalvo.com


Return to posts index

paulson lang
Re: need advice.
on May 3, 2013 at 3:50:27 pm

21.5-inch, mid 2011, 2.7GHz Intel Core i5 with 16gb RAM is my configuration.


Return to posts index

paulson lang
Re: need advice.
on May 3, 2013 at 4:09:20 pm

In the full version I cant see anything in the mediapool. even .mov files also looking corrupt. And i am getting "your gpu memory full' all time.
I resinstalled the software. still no luck.

Thanks,
PL


Return to posts index


Peter Chamberlain
Re: need advice.
on May 3, 2013 at 4:15:43 pm

I suggest to try uninstall, then install 9.1.3 from our support web site. Then let us know how if that helps.
Peter


Return to posts index

paulson lang
Re: need advice.
on May 3, 2013 at 4:30:26 pm

I did it in same way peter.Still it is same.


Return to posts index

Rohit Gupta
Re: need advice.
on May 3, 2013 at 11:27:33 pm

If you are using a ATI GPU, you need to be on Mac OSX 10.8.3.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]