FORUMS: list search recent posts

Bug with timecode of FCP7 subclips - and solution

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Robert Arnold
Bug with timecode of FCP7 subclips - and solution
on May 1, 2013 at 1:50:21 am

I just ran across a problem - and solution - that I thought I'd share. I prepped a FCP7 sequence, exported an XML, imported into Resolve, and discovered that many of my scenes referred to the wrong part of their respective clips. Many were right, but for many others the timecode was off by multiple seconds. I eventually discovered that all of the offending clips were subclips.

Back in Final Cut, I started out choosing individual clips, loading them into the viewer, and then choosing Remove Subclip Limits from the Modify Menu. This option was greyed out when I simply selected a clip on the timeline, making it impossible to do this to multiple clips at once - until I found a workaround: if you go to the Keyboard customization palette and set a key command for Remove Subclip Limits, you can then choose your entire timeline and just use the key command once to Remove Subclip Limits for every clip in the timeline!

Once I did this, all of my media matched up perfectly in Resolve.

I hope this saves someone some headaches in the future....


Return to posts index

James Harding
Re: Bug with timecode of FCP7 subclips - and solution
on May 1, 2013 at 3:05:02 am

This must be fate, I was literally just about to post how to work around this having just figured out why my in/out point are all incorrect. Thank you, I will try it in the morning (4am local time!!!)


Return to posts index

Robert Ruffo
Re: Bug with timecode of FCP7 subclips - and solution
on May 2, 2013 at 10:45:52 pm

THANK YOU!!!


Return to posts index


James Harding
Re: Bug with timecode of FCP7 subclips - and solution
on May 1, 2013 at 12:31:44 pm

I asked the editor to try your workaround, in Premiere Pro I can now play back all the audio from the original audio clip over black but the video is still coming in at the time of the original subclip. Do you have any idea what she can do to fix this? Or is it now my end that is wrong?


Return to posts index

Blase Theodore
Re: Bug with timecode of FCP7 subclips - and solution
on May 3, 2013 at 12:50:53 am

Thanks Robert!


Return to posts index

Jesse Richard
Re: Bug with timecode of FCP7 subclips - and solution
on May 4, 2013 at 1:00:12 am

FCP isn't allowing me to select Remove Subclips Limit on any of the clips. I have multiple edits that consist of multiclips that all use subclips. When I prep for Davinci I Collapse all multiclips and I have been attempting to Remove Subclip Limit like you suggest but no option. I tried opening it in viewer and everything. Your problem importing the XML into Davinci is the identical problem I have. Do you have any suggestions?


Return to posts index


aemilia scott
Re: Bug with timecode of FCP7 subclips - and solution
on Aug 28, 2014 at 5:05:38 pm

God bless you, sir, and the work that you do. I had this problem for hours last night, and was about to quit filmmaking and move to the forrest when I found your post. Thank you!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]