FORUMS: list search recent posts

Extreme difference between color in Resolve and exports?

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Brenna Perez
Extreme difference between color in Resolve and exports?
on Apr 29, 2013 at 10:40:45 pm

Hi all,

I've recently run into a weird issue with my exports from DaVinci Resolve 9 (full version).

I'm not sure if a random setting got switched, but I'm not really sure what to look for...

Lately, I've been exporting color-corrected projects that have looked fine when played back on my computer (both on the calibrated panavision monitor as well as the normal, non-calibrated screen). As soon as we play the project back on another computer, or off a drive, it looks completely different (beyond the normal range between screens). So far, the color has been way darker, blacks completely crushed.

I assume I changed something somewhere by accident, but I don't know how to change it back.

Any advice is greatly appreciated. Thanks!!


Return to posts index

Joseph Owens
Re: Extreme difference between color in Resolve and exports?
on Apr 29, 2013 at 11:59:44 pm

Check your "full range" or "linear video" settings. Extremely crushed blacks suggests that "0" is being mapped to some negative value in your playout... If 64-940 is being pushed out at 0-1023, but then being re-interpreted
as if 64 is supposed to be at 0, then it will go below zero.

jPo

"I always pass on free advice -- its never of any use to me" Oscar Wilde.


Return to posts index

Brenna Perez
Re: Extreme difference between color in Resolve and exports?
on Apr 30, 2013 at 12:02:59 am

Thanks for the response!

Currently set to 64-940 at 10-bit....


Return to posts index


Laco Gaal
Re: Extreme difference between color in Resolve and exports?
on Apr 30, 2013 at 6:32:14 am

What kind of codec do you export to?
What about your video output setting (video level, or data level?)

At the render setting, be sure that "normally scaled" is selected.


Return to posts index

Margus Voll
Re: Extreme difference between color in Resolve and exports?
on Apr 30, 2013 at 7:07:52 am

what i have seen lately is that if you export prorez you mostly get greenish tint.

lets say if use uncompressed 10 bit rgb you get what you think you had.

meybe it is just me but it seems this way for now.

--

Margus

http://iconstudios.eu
https://vimeo.com/iconstudioseu/videos

DaVinci 9, OSX 10.7.4
MacPro 5.1 2x2,93 24GB
GTX 470 / Quadro 4000
Multibridge 2 Pro


Return to posts index

Laco Gaal
Re: Extreme difference between color in Resolve and exports?
on Apr 30, 2013 at 7:11:26 am

even if you play back the exported prores in Resolve through Decklink?


Return to posts index


Margus Voll
Re: Extreme difference between color in Resolve and exports?
on Apr 30, 2013 at 7:13:16 am

have not tested like this but opened in quictime.

i have seen this on multiple machines but have not looked in to it as much as my stuff is
not so big and 10 bit rgb serves me well.

maybe it is SL thing?

--

Margus

http://iconstudios.eu
https://vimeo.com/iconstudioseu/videos

DaVinci 9, OSX 10.7.4
MacPro 5.1 2x2,93 24GB
GTX 470 / Quadro 4000
Multibridge 2 Pro


Return to posts index

Laco Gaal
Re: Extreme difference between color in Resolve and exports?
on Apr 30, 2013 at 9:55:41 am

I don't really trust in quicktime player. For example if you export a H264 mp4 file, it will be always desatureted compared to Resolve SDI output/Resolve GUI/Opened with VLC.

sadly:(


Return to posts index

Margus Voll
Re: Extreme difference between color in Resolve and exports?
on Apr 30, 2013 at 10:22:01 am

actually h264 and prorez looked the same and i was doing web video.

then i just took 10 bit rgb rout and it was all fine.

--

Margus

http://iconstudios.eu
https://vimeo.com/iconstudioseu/videos

DaVinci 9, OSX 10.7.4
MacPro 5.1 2x2,93 24GB
GTX 470 / Quadro 4000
Multibridge 2 Pro


Return to posts index


Brenna Perez
Re: Extreme difference between color in Resolve and exports?
on May 1, 2013 at 3:34:41 am

The weird thing is that it plays fine on my computer, both in DaVinci, and other players like QT or VLC.

As soon as it goes to another computer it looks awful (and no, not the normal range between monitors.)

We tried running it through Premiere on another computer, taking the 4K file I had exported which looked horrible on the other computer, rendered it out to 2K on that computer, and the 2K file looked fine.... until it got put onto yet ANOTHER computer. All of a sudden, same issue.


Return to posts index

Brenna Perez
Re: Extreme difference between color in Resolve and exports?
on May 1, 2013 at 3:30:07 am

The first time I noticed it I was exporting to QT ProRes 422 (4k) from R3Ds shot at 4k.


Return to posts index

Brenna Perez
Re: Extreme difference between color in Resolve and exports?
on May 1, 2013 at 3:32:18 am

Where would these settings be located exactly?


I've been checking all my settings against my settings on another computer with DaVinci (which I haven't had issues with), and they all seem to be the same.

I'm not sure if I'm missing some hidden tab or settings panel.


Return to posts index


Hendro Setyo
Re: Extreme difference between color in Resolve and exports?
on Apr 30, 2013 at 11:15:47 am

Did you use any LUT setup to your monitor? May be the LUT wasn't applied at your render?

Not so sure what's your exact settings are.

Hendro Setyo W.
Colorist
VHQ Post (M) Sdn Bhd, Malaysia
Setyo's Reel Vimeo


Return to posts index

Margus Voll
Re: Extreme difference between color in Resolve and exports?
on Apr 30, 2013 at 11:45:24 am

Hi.

No luts as one format is fine and the other is not from the same project.

At least i did not have.

Maybe Brenna did have.

--

Margus

http://iconstudios.eu
https://vimeo.com/iconstudioseu/videos

DaVinci 9, OSX 10.7.4
MacPro 5.1 2x2,93 24GB
GTX 470 / Quadro 4000
Multibridge 2 Pro


Return to posts index

Brenna Perez
Re: Extreme difference between color in Resolve and exports?
on May 1, 2013 at 3:35:44 am

Nope, no LUTs on my end that I can detect...


Return to posts index


Laco Gaal
Re: Extreme difference between color in Resolve and exports?
on May 1, 2013 at 6:10:31 am

Brenna, are you allowed to send a few seconds from the project?


Return to posts index

Margus Voll
Re: Extreme difference between color in Resolve and exports?
on May 1, 2013 at 6:42:57 am

So it may be the os version with combination of quictime that is making all go weird somehow ?

What versions do you have on the machine that gives you difficulties?

--

Margus

http://iconstudios.eu
https://vimeo.com/iconstudioseu/videos

DaVinci 9, OSX 10.7.4
MacPro 5.1 2x2,93 24GB
GTX 470 / Quadro 4000
Multibridge 2 Pro


Return to posts index

William Edwards
Re: Extreme difference between color in Resolve and exports?
on May 2, 2013 at 3:17:37 pm

It's possibly a gamma issue. What's your computer profile's color gamma set to? Are you using Quicktime 7 or X? What versions of OS is your computer vs the other ones you are checking on?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]