FORUMS: list search recent posts

Can't see 720p footage in Library

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bryan Fowler
Can't see 720p footage in Library
on Apr 26, 2013 at 4:41:44 pm

Hi.

I have a mixed resolution project coming from FCPX.

Upon importing the XML into Resolve, the 8 clips that are 720p can't be found. I point resolve to where they are but no luck. I tried to manually import them into the media pool, but I can't even see them in the Library. It just doesn't show those clips.

I've tried making a new different 720p project in resolve, and it still doesn't see them in the library.
Does this sound familiar?

Davinci Lite 9.1.3
OSX 10.8.3
Footage is from C300, imported through FCPX. FCPX sees it fine. Quicktime sees it fine.

Steadicam Op / DP :: http://www.fowlerfilms.com


Return to posts index

Joseph Owens
Re: Can't see 720p footage in Library
on Apr 26, 2013 at 5:51:05 pm

Resolve supports so many formats now, it would be rare for the issue to simply be a codec incompatibility. So what occurs to me (which is what the issue is most of the time, now) is: do your 720P clips have a .mov suffix?

jPo

"I always pass on free advice -- its never of any use to me" Oscar Wilde.


Return to posts index

Bryan Fowler
Re: Can't see 720p footage in Library
on Apr 26, 2013 at 6:21:12 pm

I agree. It's strange.

I'm looking at two file's Get Info windows. One is visible, the other not.

1: Visible in the Resolve Library
Filename: 2012-12-02 11_15_42 (id).mov
Dimensions: 1920x1080
Codecs: MPEG-2 Video, Linear PCM, Timecode
Color profile: HD (1-1-1)
Duration: 00:10
Audio Channels: 2
Encoding software: Mac OS X 10.8.2 (12C0)

2: NOT Visible in the Resolve Library
Filename: 2012-12-02 11_14_09 (id).mov
Dimensions: 1280x720
Codecs: MPEG-2 Video, Linear PCM, Timecode
Color profile: HD (1-1-1)
Duration: 00:42
Audio Channels: 2
Encoding software: Mac OS X 10.8.2 (12C0)


*shrugs*

Steadicam Op / DP :: http://www.fowlerfilms.com


Return to posts index


andrew smith
Re: Can't see 720p footage in Library
on Apr 26, 2013 at 6:42:45 pm

Transcode in Compressor or MPEG if you dont have it to something like ProRes HQ - see if that works.


Return to posts index

Joseph Owens
Re: Can't see 720p footage in Library
on Apr 26, 2013 at 7:13:16 pm

Concur -- try re-encoding the 1280x720 mpeg2 to something else -- Resolve might be balking at a non-standard resolution for that codec - expecting it to be 1080.

Stranger things have happened. ProRes 1440x1080 used to be misdiagnosed as DVCPro50 by Kona cards.

jPo

"I always pass on free advice -- its never of any use to me" Oscar Wilde.


Return to posts index

Gregory Dillard
Re: Can't see 720p footage in Library
on May 13, 2013 at 11:05:58 pm

WOW!! I'm having the SAME ISSUE!! I also have an entire sequence thats 720p and its not showing up at all.

Gregory Dillard
grapeseeker.tv


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]