FORUMS: list search recent posts

Davinci runs slow

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Rick van den Berg
Davinci runs slow
on Mar 4, 2013 at 11:08:16 am

Hi,

I got a bit of a problem here. when i start a project, it seems it works okay (still not fast/realtime), but when i get closer to the end (mostly 3 min's music video's) its getting slower and slower. i understand its pretty much impossible to play RED files realtime with color correction, masks, keys and so on, but when i tweak something like only the color wheel, it updates maybe after 3/5 seconds or sometimes even longer. very annoying. i just cant work like that. Im running on a mac 2x 2.8 ghz quadcore, 16 GB DDR2 with a RED ROCKET card installed.

I tried to clean up the whole mac, updated the rocket firmware, but no noticeable effect.
i know it can never go realtime with very complex shots(at least not with this system), but im sure it shouldnt go this slow.

any idea's?

thanks in advance


Return to posts index

Pepijn Klijs
Re: Davinci runs slow
on Mar 4, 2013 at 5:23:12 pm

What other graphic cards you have installed? Have you tried lowering the debayer quality?

Editor/Colorist, Amsterdam, The Netherlands
http://www.pepijnklijs.nl


Return to posts index

Rick van den Berg
Re: Davinci runs slow
on Mar 5, 2013 at 8:20:24 am

i have an ATI Radeon HD 5770. i must say i didnt think about lowering the debayer quality. i will try that later today. thanks.


Return to posts index


Dan Moran
Re: Davinci runs slow
on Mar 5, 2013 at 9:25:36 am

I think the ATI card might be your problem. Resolve is optimised for Nvidia CUDA cards and runs a hell of a lot faster on them. Not 100% sure but may be worth thinking about.

--

Dan Moran
Colourist
Smoke & Mirrors: London
http://www.danmorancolor.com/blog


Return to posts index

Peter Chamberlain
Re: Davinci runs slow
on Mar 5, 2013 at 10:28:13 am

That Ati card is good for UI, not image processing. Please refer to the config guides on our support web site for details of supported configs.
Peter


Return to posts index

John Tissavary
Re: Davinci runs slow
on Mar 5, 2013 at 9:03:16 pm

Your graphics card is insufficient for Resolve. Check the configuration docs on the bmd website, but you will need an Nvidia card, not an ATI for starters. I'm not sure what fits in a macpro without expansion chassis, but I do know you can get an Nvidia GTX 570 in there and it will perform ok, much better than what you have. I think you can get a GTX 680 in, but someone else who's done it will have to confirm.

Also make sure you have 'use optimized playback' enabled in settings.


JT

John Tissavary | colorist | owner
The Post Collective


Return to posts index


jake blackstone
Re: Davinci runs slow
on Mar 5, 2013 at 10:51:34 pm

Speaking of 'use optimized playback'. Can someone tell me why anyone would want an un-optimized playback?


Return to posts index

Juan Salvo
Re: Davinci runs slow
on Mar 5, 2013 at 11:01:05 pm

There is a weird thing with Cacheing that happens in optimized mode. Optimized, not so optimized for render cache.

Colorist | Online Editor | Post Super | VFX Artist | BD Author

http://JuanSalvo.com


Return to posts index

jake blackstone
Re: Davinci runs slow
on Mar 6, 2013 at 1:24:04 am

Does anyone uses caching on Resolve? I can't imagine anyone suffering though that...


Return to posts index


Rohit Gupta
Re: Davinci runs slow
on Mar 5, 2013 at 11:44:10 pm

Hi Jake,

You lose your window cursors, etc on the SDI in this mode. Only during playback.

Regards,
Rohit


Return to posts index

jake blackstone
Re: Davinci runs slow
on Mar 6, 2013 at 1:29:31 am

I see, thanks for the clarification Rohit. I don't see that as a problem, as personally, I never use cursors on the video display. Clients always complain about it. BTW, did the shortcut Shift/Cmd/C for turning the windows on/off on the video output had been taken out? I remember it used to work before, but at some point it stopped and now it is necessary to chose it from the menu.


Return to posts index

Rick van den Berg
Re: Davinci runs slow
on Mar 7, 2013 at 10:15:34 am

thanks for the replies, i tried some things like changing the debayer settings, but its still slow. i guess i gotto get an Nvidia card then. i understand why this is, but its still kinda frustrating since applications like apple color and speedgrade all work just fine..


Return to posts index


jake blackstone
Re: Davinci runs slow
on Mar 7, 2013 at 8:18:40 pm

Apple Color was never really a real time app and Speedgrade is using different technology, so comparing Apple to Resolve is like comparing apples to... well you know:-)


Return to posts index

Erline O'Donovan
Re: Davinci runs slow
on May 2, 2013 at 11:15:24 am

Hello. I'm using DaVinci Resolve Lite on a Mac running on Lion 10.7.5 (my Mac can't be upgraded to Mountain Lion unfortunately), I've got 2 x 3 GHz Dual-Core Intel Xeon processors, 16GB of RAM, and two graphics cards, one for my monitors, which is an NVIDIA GeForce 7300 GT 256 MB and an ATI Radeon HD 5770 for DaVinci. I know most of you agree that it's not good enough for Resolve, the thing is I bought it specifically for it when it was still Resolve 8 and it was said to be supported by Resolve. And it worked fine.

I'm now using Resolve 9.1.3 and it was still working fine until halfway through a 3 minute project. One second it was fine, and the next it was running extremely slowly. Any change now takes 3-5 seconds to appear, moving a window is painfully slow... I'm now on another project and it's still running just as slow. I've updated all the drivers, and I don't know what else to change. If it's just the graphics cards that can't handle it then fine, but why was it working fine until recently? Nothing changed in between, I don't understand.

Any ideas?


Return to posts index

Tom David
Re: Davinci runs slow
on Nov 24, 2013 at 11:05:35 pm
Last Edited By Tom David on Nov 24, 2013 at 11:06:21 pm

Hello Erline,

Did you find a solution to this problem of the project suddenly running slow on you? I have hit this brick wall also and can't figure out why. I have tried freeing up space on my drives, though that doesn't seem to be the issue.

Software was running flawlessly until this morning - nothing apparently had changed.

Hope you can shed some light on this!

Best,
Tom

Camera Operator - Editor - Motion Graphics
(http://www.tomdavid.com.au)


Return to posts index


Tom David
Re: Davinci runs slow
on Nov 24, 2013 at 11:48:34 pm

Found a solution…

Somehow it seems the project I was working on became corrupt. So I started a new project, copied across the grades using the COLOURSWAP options and now I am working back at normal realtime speeds again.

Best,
Tom

Cheers,
Tom

Camera Operator - Editor - Motion Graphics
(http://www.tomdavid.com.au)


Return to posts index

Erline O'Donovan
Re: Davinci runs slow
on Nov 25, 2013 at 9:13:36 am

Hello Tom,

No, I haven't found a solution. And it's not just this project, Resolve in general is painfully slow (I have to wait between 5 and 20 seconds for any change to appear, even with one single node and only adjusting the gain for instance). I tried creating a new project, with different footage, updating drivers, reinstalling DaVinci etc… No luck.

I have decided to buy a new computer, which I won't be able to do for another few months, but I think my old MacPro has to be part of the problem, although it doesn't explain why it was running fine and changed all of a sudden, halfway through the day.

Sorry I can't help you.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]