FORUMS: list search recent posts

resolve 9.1.1 - "play still" shows black frame in color tab

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mikhail Puzyrev
resolve 9.1.1 - "play still" shows black frame in color tab
on Feb 25, 2013 at 4:35:05 pm

HELP!!!



Return to posts index


Peter Chamberlain
Re: resolve 9.1.1 - "play still" shows black frame in color tab
on Feb 26, 2013 at 12:37:49 am

I have seen this when the path to the gallery stills is incorrect or the gallery stills drive is off line.
Peter


Return to posts index

Mikhail Puzyrev
Re: resolve 9.1.1 - "play still" shows black frame in color tab
on Feb 26, 2013 at 7:22:17 am

Thank You Peter! Solved!


Return to posts index


Yanni Kronenberg
Re: resolve 9.1.1 - "play still" shows black frame in color tab
on Feb 27, 2013 at 2:44:36 pm

I encountered this behaviour when i changed my top level media volume, which is the default for render cache and gallery stills. Peter, this is a slightly different query, but is there a way to set gallery stills and render cache to save to separate volumes? I use an internal RAID 0 array for my media storage, and it would be great if I could store my render cache to this drive so it can play in real timerealst save stills to my root drive, which would be at a lower risk of failure than the RAID. Thanks for continually providing some of bast support available, for any product!


Mac Pro 5,1 10.8.2
Resolve 9.1.1
8TB internal RAID 0
GTX 470
Tangent wave


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]