FORUMS: list search recent posts

Scopes aren't showing up with external hd SDI monitor.

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Matthew Love
Scopes aren't showing up with external hd SDI monitor.
on Feb 18, 2013 at 6:58:55 pm

Hey guys and gals,

So when I run resolve without an external monitor and right click in my viewer and hit "show scopes" they pop up without any issue.

When I run resolve to my Sony OLED via a deck link SDI card and right click on the viewer and hit "show scopes" I get nothing. Am I missing a step here ?


Return to posts index

Joseph Owens
Re: Scopes aren't showing up with external hd SDI monitor.
on Feb 18, 2013 at 7:24:02 pm

[Matthew Love] "When I run resolve to my Sony OLED via a deck link SDI card and right click on the viewer and hit "show scopes" I get nothing. Am I missing a step here ?"

The scopes are meant to be displayed on a second GUI display, not on the Video I/O SDI output.
So, actually a three-monitor system if you want the scopes on a second computer monitor, with the image output on the (third) SDI grade monitor.

jPo

"I always pass on free advice -- its never of any use to me" Oscar Wilde.


Return to posts index

Matthew Love
Re: Scopes aren't showing up with external hd SDI monitor.
on Feb 18, 2013 at 7:27:48 pm

Actually I've never had an issue with the scopes showing up on top of my GUi when running On My laptop or tower. The only time the scopes will not show up over top the interface is when I'm running the viewer out to a second monitor via SDI


Return to posts index


Laco Gaal
Re: Scopes aren't showing up with external hd SDI monitor.
on Feb 18, 2013 at 10:23:29 pm

Because the image displayed through SDI isn't part of the GUI, it's the video output.
Just think about it, you don't see your mouse pointer on it:)


Return to posts index

Matthew Love
Re: Scopes aren't showing up with external hd SDI monitor.
on Feb 18, 2013 at 10:36:08 pm

I think i'm explaining this incorrectly.

when you have resolve open and a clip in the view in the "color room" and you click on the view and hit "show scopes" a 2nd window pops up (if you're on ONE monitor here ). The scopes (waveform, vector scope, etc) show as a 2nd window laying right on top of the resolve screen.

NOW, when I change my preferences to activate my sdi card I restart resolve, have an image in my view and on my sony OLED but when I click on the show scopes they don't activate.

Is there a reason why?





Return to posts index

Laco Gaal
Re: Scopes aren't showing up with external hd SDI monitor.
on Feb 18, 2013 at 10:49:06 pm

I see. tried this one? http://forums.creativecow.net/thread/277/19707#19708


Return to posts index


Joseph Owens
Re: Scopes aren't showing up with external hd SDI monitor.
on Feb 18, 2013 at 11:52:28 pm

[Matthew Love] "NOW, when I change my preferences to activate my sdi card I restart resolve, have an image in my view and on my sony OLED but when I click on the show scopes they don't activate. "

Has the feel of the application trying to open the scope window on a "phantom" 2nd monitor.

jPo

"I always pass on free advice -- its never of any use to me" Oscar Wilde.


Return to posts index

Robert Houllahan
Re: Scopes aren't showing up with external hd SDI monitor.
on Feb 19, 2013 at 6:21:35 pm

Maybe you could go to the system preferences and then to the Blackmagic Decklink preferences and change the 'when not playing video" tab to black if it is set to second monitor/desktop.

-Rob-

Robert Houllahan
Director / Colorist
Cinelab Inc.
http://www.cinelab.com

MAHC-PRO 6-Core 2X GTX580 20Tb SAS Wave Panel Panny 11UK SDI Plasma. Light-Space CMS + Hubble


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]