FORUMS: list search recent posts

Black flashing on preview and HD-SDI output

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Lee Warner
Black flashing on preview and HD-SDI output
on Feb 16, 2013 at 10:40:38 pm

Running Resolve 9.1 full version on MacPro 2010 with Decklink SDI card. I am getting intermittent black flashing while playing clips. Example below. You can see the black on the top of his head, far left and a vertical line just left of center. Levels on Resolve scopes as well as externals are good. Any ideas as to what could be causing that?



Lee

SAMDOG Digital Post
Calgary, Alberta
Mac Pro 2.66 12-core 16gb ram • FSI LM1760W Monitor • Matrox MX02 • Caldigit HD One 8tb Raid • Avid Artist Transport • Media Composer 6 • Final Cut Studio 3 • Premiere Pro CS5

• Living my life one frame at a time •


Return to posts index

Juan Salvo
Re: Black flashing on preview and HD-SDI output
on Feb 17, 2013 at 12:47:09 am

Are you running 10.7.5? With an ati card?

Colorist | Online Editor | Post Super | VFX Artist | BD Author

http://JuanSalvo.com


Return to posts index

Lee Warner
Re: Black flashing on preview and HD-SDI output
on Feb 17, 2013 at 12:49:27 am

10.7.5 and with stock ATI 5770. I was hoping to get away with the ATI.

Lee

SAMDOG Digital Post
Calgary, Alberta
Mac Pro 2.66 12-core 16gb ram • FSI LM1760W Monitor • Matrox MX02 • Caldigit HD One 8tb Raid • Avid Artist Transport • Media Composer 6 • Final Cut Studio 3 • Premiere Pro CS5

• Living my life one frame at a time •


Return to posts index



Juan Salvo
Re: Black flashing on preview and HD-SDI output
on Feb 17, 2013 at 2:04:30 am

Then go to 10.8.2. This is a long established os bug with 10.7.5.

Colorist | Online Editor | Post Super | VFX Artist | BD Author

http://JuanSalvo.com


Return to posts index

Lee Warner
Re: Black flashing on preview and HD-SDI output
on Feb 17, 2013 at 2:30:05 pm

Juan,

Thanks for the info. I've got a legacy partition on my tower for Snow Leopard. Maybe it's time to update that one to Mountain Lion. Resolve seems to work with my ATI graphics card and the Decklink reasonably well except for the flashing. I was concerned that I would have to swap out the ATI to get around the problem. How confident are you that the flashing is caused by the OS conflict?

Lee

SAMDOG Digital Post
Calgary, Alberta
Mac Pro 2.66 12-core 16gb ram • FSI LM1760W Monitor • Matrox MX02 • Caldigit HD One 8tb Raid • Avid Artist Transport • Media Composer 6 • Final Cut Studio 3 • Premiere Pro CS5

• Living my life one frame at a time •


Return to posts index

Lee Warner
Re: Black flashing on preview and HD-SDI output
on Feb 18, 2013 at 5:41:45 am

Juan,

I went ahead and upgraded one of my partitions to 10.8.2 and sure enough the flashing artifacts in Resolve are gone. Thanks for the tip.

Lee

SAMDOG Digital Post
Calgary, Alberta
Mac Pro 2.66 12-core 16gb ram • FSI LM1760W Monitor • Matrox MX02 or BM Decklink • Caldigit HDPro2 8tb Raid • Avid Artist Transport • MC6, FCP7, PremierePro, Resolve.

• Living my life one frame at a time •


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]