FORUMS: list search recent posts

Preconform changes since v9.0.3...?

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Eric Johnson
Preconform changes since v9.0.3...?
on Feb 4, 2013 at 7:29:32 pm

Hi everybody, I ran into a couple issues this weekend setting up a Preconform that baffled me a little bit... So I was wondering if anyone had noticed any changes to how those are dealt with?

The issue I encountered was with a Pre Res 720p29.97 file. After getting it in and selecting the EDL to preconform, the Resolve would generate the notched cut but the whole show was offline... it was recoverable with Force Conform.... which could be a viable option except it also did a time change, which I am thinking is a NDF/DF change... thoughts? It's possible the whole issue is attributable to the NDF/DF issue if that is the case... But that is a guess after steeping away for the night. Just wanted to run it by the group on the off chance something changed or was broken...

I'm on a mac pro, 12core 2.66, 24GB RAM, latest Lion (10.7.5, pretty certain), Resolve 9.1.1, 5770GUI/Q4000GPU

Thanks in advance.


Return to posts index

Eric Johnson
Re: Preconform changes since v9.0.3...?
on Feb 5, 2013 at 5:54:51 pm

Turns out the issue was due to gaps in the timeline that produced the EDL.

Put some slug in there and all worked as expected.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]