FORUMS: list search recent posts

9.1 breaks JLCooper EclipseCX panels?

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mel Matsuoka
9.1 breaks JLCooper EclipseCX panels?
on Jan 19, 2013 at 11:01:04 pm

Just upgraded to 9.1 (OS X 10.8.2). Resolve no longer connects to my EclipseCX Midnight panel, despite resetting the Resolve panel prefs, restarting the system, permissions repair, etc etc etc.

This happened before with 9.0.1. I'm just wondering if BMD is beta testing these builds with actual JLCooper owners, because it's really frustrating to have my panels break like this every time there's a new release.



Return to posts index

Ola Haldor Voll
Re: 9.1 breaks JLCooper EclipseCX panels?
on Jan 21, 2013 at 8:39:41 am

It works fine for me.

When I install a new version, I go into the prefs and disable the control surface. Restart Resolve, tick on the checkbox for JLCooper, another restart, and the panel lights up.

Did you install the JLCooper drivers? Don't. It'll mess things up.


Return to posts index

Mel Matsuoka
Re: 9.1 breaks JLCooper EclipseCX panels?
on Jan 25, 2013 at 10:21:17 pm

Thanks Ola,

It never occurred to me to not install the JLCooper drivers, but indeed, this was the problem! Once I uninstalled them, rebooted and reinstalled R9.1, the panel now connects as expected.

What I dont understand is why the setup guide tells you to install the JLC drivers in the first place, if they are obviously not needed by Resolve, and as is clear now, actually interferes with Resolve?!?

Oh well, at least I got it working. Thanks for the heads up.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]