FORUMS: list search recent posts

slow playback

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Charles Haine
slow playback
on Jan 18, 2013 at 6:47:04 pm

So, both of my rooms are giving pretty slow playback compared to what I hear from you guys on the forum:

18-20fps at 10bit monitoring
20-22fps at 8bit monitoring.

ProRes4444 with audio from either an internal RAID striped for speed or external drive.

It generally plays perfectly in the conform room.

Doesn't matter what tab is selected in the color room (power window, curve, etc.)

Room 1
12 core
16gb of RAM
GT120 GUI
GTX570 GPU

Room 2
4core
12GB of RAM
4870 GUI
3x GTX285 GPU

But they both give identical playback speeds; super frustrating.

Anybody have suggestions I'm missing to get up to full 24?

http://www.dirtyrobber.com


Return to posts index

Sascha Haber
Re: slow playback
on Jan 18, 2013 at 10:05:42 pm

DPX files..
I am not using any media files anymore .
Too many problems.

A slice of color...

Resolve 9.0.5 OSX 10.8.2

Colorist / Aerial footage producer
http://vimeo.com/saschahaber


Return to posts index

Laco Gaal
Re: slow playback
on Jan 19, 2013 at 12:55:35 pm

did you tried playing it back with "track mode' selected?

I have the same issue: http://forums.creativecow.net/readpost/277/22659
http://forums.creativecow.net/thread/277/22143

No solution so far other than using Davinci 8 for Prores works...


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]